Announcement

Collapse
No announcement yet.

Problem embedding freedrive in ME

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem embedding freedrive in ME

    Hello,
    Freedrive won`t embed properly in ME.

    When i click GPS, ME pops a loading screen.

    Then freedrive loads and ME is @ the background.

    When i exit Freedrive i see the loading screen again, and nothing happens.

    Hope there is a solution!

    Greetz,
    Bunny
    VW Passat 2.0 95"
    Passatputer P4 3000, 512, 250g running CentraFuse

  • #2
    Have you tried 1024X768? I was having the same issue w/Street Atlas and changing the resolution worked perfectly.

    Comment


    • #3
      I think this is a problem with ME. You'll probably notice that ME is chewing up 99% CPU while it's sitting at the loading screen. I had the same problem except on my system ME was using so much CPU that freedrive would appear to 'stall' during loading.

      I read on here somewhere that there is a similar problem with one of the other GPS apps (iGuidance?). Details here: http://www.mp3car.com/vbulletin/showthread.php?t=77836

      The next release should have a fix for iGuidance which will hopefully fix it for FreeDrive as well.
      1998 Toyota Supra RZ-s TwinTurbo
      BOOST - In-Car Entertainment System

      Comment


      • #4
        ok thanks, i`ll stick with Mapmonkey until it`s fixed.
        VW Passat 2.0 95"
        Passatputer P4 3000, 512, 250g running CentraFuse

        Comment

        Working...
        X