Announcement

Collapse
No announcement yet.

playlists.runok

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • playlists.runok

    when i try to play certain files i get an error message

    an error occured in playlists.runok : : Error number 0 click ok to terminate the application.

    WTH is this???? any cures

  • #2
    figured out what causes the problem, when i try to load a .wma file then load another file after it it will give me that error, but if i load a .mp3 and then another file after it, i get no error, so i guess the question is, why cant i get it to play .wma. i added the extension but still nothing.

    Comment


    • #3
      It was a while ago since I set this up on my CarPC but I do remember that winamp requires a plug-in (codec) to play .wma files. There are two solutions and I have done both with the latter as the best solution:

      1. go to winamp.com and find the plug-in that plays .wma files and it should work then
      2. use iTunes or similar prog to reencode the .wma files into .mp3 files

      Solution no. 2 is the best because it definetely works and ME can read the id3 tags from the files while with .wma it cannot.
      '99 Volvo S80
      Carputer install progress: ++++++++--- (80%)

      Comment


      • #4
        thanks, i did number 2 not too long ago, doesnt take too long to do so i cant complain. thanks though

        Comment


        • #5
          Media Engine... converting people to open standards, one .wma file at a time.

          '01 Chevy Xtreme Stepside (pics)

          FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
          WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
          350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

          Comment


          • #6
            Originally posted by phat_bastard View Post
            Media Engine... converting people to open standards, one .wma file at a time.

            hehe.

            Maybe there should be built-in support for FLAC then.
            1998 Toyota Supra RZ-s TwinTurbo
            BOOST - In-Car Entertainment System

            Comment


            • #7
              I believe I added ogg and flac support sometime in 2003.
              '01 Chevy Xtreme Stepside (pics)

              FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
              WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
              350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

              Comment


              • #8
                Originally posted by phat_bastard View Post
                I believe I added ogg and flac support sometime in 2003.
                That's why it doesn't work for me then. I'm still living in 2002.
                1998 Toyota Supra RZ-s TwinTurbo
                BOOST - In-Car Entertainment System

                Comment

                Working...
                X