Announcement

Collapse
No announcement yet.

M.E. 2.1 + Lillyput + Vis ?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • M.E. 2.1 + Lillyput + Vis ?

    Anyone with a lillyput screen able to get visualizations to work without getting a over range or outta sync error with M.E. 2.1? It seems that the visualizations change the screen resolution, which as everyone knows gives you a over range error.

    Anyway to fix this?
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  • #2
    ya, you need to turn the screen off and then back on... after that it works fine every time... at least that is what I do!!!
    New CarPC on the way again I think. I miss my old one!!!

    Comment


    • #3
      that didnt work for, it normaly does work when any other app tries to change the res, but i would rather not even have to turn the monitor off and back on. That just gets annoying after about the first time.

      What i want is for them to play in a window with no border, similar to media car. So far i just get a black screen.
      01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
      01101101 01101111 01101011 01100101

      beer replenishment fund
      http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
      mp3car live search

      i have joost invites, just hit me up for one.

      Comment


      • #4
        well I guess that is what worked for me, granted it is annoying but I haven't idea on how to permanently resolve the issue. What I could advise is try using winamps visualizations and see what happens at full screen!!
        New CarPC on the way again I think. I miss my old one!!!

        Comment


        • #5
          Experiencing the same problem.. If I try to use the visalization the screen just comes up with overrange.. This lilliput get's more and more worthless every day What can I expect for $240 I guess..
          1991 Camaro Z28
          2004 Acura TL

          Comment


          • #6
            when i run winamp and use vis, i never go fullscreen, i just scale the window to cover the whole screen.
            01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
            01101101 01101111 01101011 01100101

            beer replenishment fund
            http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
            mp3car live search

            i have joost invites, just hit me up for one.

            Comment


            • #7
              open up the winamp included, and if possible, configure the vis to use the same screen res.
              [H]4 Life
              My next generation Front End is right on schedule.
              It will be done sometime in the next generation.
              I'm a lesbian too.
              I am for hire!

              Comment


              • #8
                Originally posted by frodobaggins
                open up the winamp included, and if possible, configure the vis to use the same screen res.
                Or run 800x600 resolution in ME since the default for the vis is 800x600

                Comment


                • #9
                  Originally posted by SLAYER6669
                  Experiencing the same problem.. If I try to use the visalization the screen just comes up with overrange.. This lilliput get's more and more worthless every day What can I expect for $240 I guess..
                  You shouldn't complain about the lilliput screen when you haven't configured Winamp's Vis correctly. Open Winamp from the Media Engine directory and configured it to use the same screen reslution as Media Engine I guess 800 * 600. That's what I did and now it works fine.

                  Comment


                  • #10
                    Originally posted by bertybassett
                    You shouldn't complain about the lilliput screen when you haven't configured Winamp's Vis correctly. Open Winamp from the Media Engine directory and configured it to use the same screen reslution as Media Engine I guess 800 * 600. That's what I did and now it works fine.
                    This is hardly the main reason I'm complaining about the Lilliput, they are very problematic screens. I knew there would be a fix for this.
                    1991 Camaro Z28
                    2004 Acura TL

                    Comment


                    • #11
                      Originally posted by bertybassett
                      You shouldn't complain about the lilliput screen
                      Why not?
                      01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
                      01101101 01101111 01101011 01100101

                      beer replenishment fund
                      http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
                      mp3car live search

                      i have joost invites, just hit me up for one.

                      Comment


                      • #12
                        There realy quite good better than a standard Gain or Xenarc.

                        Comment


                        • #13
                          well that didnt seem to work for me. Still goes to no sync errors, over range etc.
                          Even though i set the vis to the same res as my desktop, it still wants to change the res to what its allready set at. Oh well, ill just keep on not pushing that button.
                          01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
                          01101101 01101111 01101011 01100101

                          beer replenishment fund
                          http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
                          mp3car live search

                          i have joost invites, just hit me up for one.

                          Comment


                          • #14
                            I like my lilliput, it was in-expensive but not cheap.... I got what I paid for.... as it has been stated these screens for the most part are refurbished so I don't really have a problem w/ mine, just some annoyances..... which is why we are here.

                            One quick question is ME2.1 using Winamp for its engine or Media player? I thought it was using Media player?... Anyways if anybody figures out the resolution for this pm me!!
                            New CarPC on the way again I think. I miss my old one!!!

                            Comment


                            • #15
                              2.0 was using media player but 2.1 was switched back to winamp
                              '98 Explorer Sport
                              http://mp3car.zcentric.com (down atm)
                              AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
                              80% done

                              Comment

                              Working...
                              X