Announcement

Collapse
No announcement yet.

Can't figure out why visualizations dont work for me

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't figure out why visualizations dont work for me

    I have the Epia 10000 board. I am running Win Xp corp. I have all the updates installed. Including the lasted directx. When i click on VIZ nothing happens. If I click on it again, i see a black screen pop up then disappear. Any suggestions? Thanks

  • #2
    Visualizations for what program? Are you playing music when trying to view the visualizations?

    Originally posted by Bama5150
    I have the Epia 10000 board. I am running Win Xp corp. I have all the updates installed. Including the lasted directx. When i click on VIZ nothing happens. If I click on it again, i see a black screen pop up then disappear. Any suggestions? Thanks
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

    Comment


    • #3
      Originally posted by god_of_cpu
      Visualizations for what program? Are you playing music when trying to view the visualizations?
      i think me means using mediacar and playing music and trying to view visualizations

      im having the same problem. Ever since i reinstalled mediacar, i cant get visualizations to work and i have no clue whats wrong, can someone put together a post saying exactly what to do to get visualizations to work. I know they dont work right when you unzip, can someone make a writeup?

      Comment


      • #4
        Well I doubt this helps you, but i just downloaded and installed the latest drivers from via's website and it fixed it for me.

        Comment

        Working...
        X