No announcement yet.

Neteasy DRU-R100 will not work with ME

  • Filter
  • Time
  • Show
Clear All
new posts

  • Neteasy DRU-R100 will not work with ME

    I have installed the usb radio with the winxp drivers, but when I try to make it work with ME, then it just shuts down. I get a Loading screen and then nothing. I looked in the debug log:
    18.04.2004 20:43:36 - There has been an error in playmp3.ReShow : Type mismatch : Error number 13
    18.04.2004 20:43:36 - MediaEngine terminated correctly by user.

    I have tried to put the radio.dll in th pluggin folder. But it won't be registred. I have tried the radioator with no luck. What should I do?
    I'm using Winxp

  • #2
    If I remember correctly, Error number 13 means that a font you need is not installed.

    Co-Developer of A.I.M.E.E


    • #3
      what font do i need then??


      • #4
        Actually, thinking about it, Error 13 isn't fonts.

        If you have a presets.lst file in your MediaEngine directory, delete it, and try again

        Co-Developer of A.I.M.E.E


        • #5
          I didn't have that file. The radio works fine with mediacar. So wired that it dosn't work with ME. The mediacar uses winamp5 and the ME uses winamp 2.83. Maybe that's the reason


          • #6
            I have the NetEasy version of the D-Link radio... works fine with all the apps you
            mentioned didnt work for you... All I did was follow the instructions on the radiator
            website about installing the Gemtek usbradio drivers and selecting that in radiator..
            CarPuter: Dell P3-500 Laptop; D-Link WiFi; Deluo GPS; D-Link Radio; iMac DVD w/ ide2usb
            Audio: Audigy 2 NX; Kicker KX700.5 amp; 20w center amp; Kicker L7 10" Sub
            Display: Lilliput 7" TouchScreen
            CarPuter Install