Announcement

Collapse
No announcement yet.

having a problem scrolling down using touchscreen

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • having a problem scrolling down using touchscreen

    just got the newest mediaengine and set it up all fine. I'm putting everything in my car and checking and testing and i realize i can't page-down or page-up, not scroll up or down using the TouchScreen. I am using the Torque skin and there are two arrows on the far right, up and down. I press them but nothing happens. I get the beep that you get from the screen for touching it but no response. Do i have to enable it or do i have a bug? For now i have assigned keys from my keyboard to do that...as well i had originally assigned buttons from a remote that doesn't work. Could that be interfering with it? Should i clear out all the commands i had set (since i really shouldn't need (or want) to use them anyway since the TS is the way i'd like to go). Some troubleshooting advice would be great!

  • #2
    me too .

    I need you help , thanks.

    Comment


    • #3
      go to windows desktop and run your finger down the right hand side of the screen
      check what the mouse pointer does - if it dont follow your finger then no doubt you bought a lilliput screen. They tend to do this - dont know why.

      Just uninstall drivers and reinstall - then dont calibrate at all and it will work better.

      Comment


      • #4
        my cursor touches it, i calibrated it correctly, when i touch the screen it to scroll up and down it will put the mouse cursor on the down or up arrows...they just don't do anything!

        Comment


        • #5
          I have the EXACT same problem with the up and down arrows on the Torque skin.

          My screen is calibrated correctly and the touchscreen works properly for all other software.
          Carl Chapman - Principal/Managing Partner at CEC Search, LLC
          Restaurant Recruiter | Restaurant Recruiters >> Blog | Restaurant Jobs | Recruiter Web Services

          Comment


          • #6
            i'm perplexed...anyone have any pointers?

            Comment


            • #7
              i'm hoping somebody can answer me this before just switch to mediacar. I really liked this program, i'm hoping there is an easy fix!

              Comment


              • #8
                Got yhe same prob. with mij 10.4 touchscreen.
                Also with diverend skins not only torque.
                PETER - THE NETHERLANDS - DEVENTER
                sproggy 2.8,epia c3-800,20Gb 2.5", 5.6"lcd,touchscreen.

                Comment


                • #9
                  has ANYONE diagnosed this problem, or have any solutions for a fix!?

                  Comment


                  • #10
                    Good... I'm not the only 1 that have this problem... I noticed something else... if you use a mouse...it would work...I unhide my mouse cursor and notice that the pointer is infact working at that area of screen with touchscreen...

                    Have anyone tried to change the properties of the touchscreen to be double-click when presses or click when release or something like that? I wanted to try, but didn't have time to look at it..

                    Comment


                    • #11
                      i came back into this thread hoping it had been solved, guess i'm going to use MediaCar or frodoplayer instead. Sucks, i really liked mediaengine.

                      Comment


                      • #12
                        Okay...I got it working...

                        Remember my previous post about changing the properties of the touchscreen?

                        @ 1st, I couldn't make that scroll arrows do anything with the touchscreen, but using my mouse would... So I know those arrows are working.

                        2nd, I unhide the mouse cursor so I know the touchscreen can touch that area...

                        3rd, In the TOUCHSCREEN properties, not the mouse properties. I change the following setting:

                        Touchscreen Action:

                        I had it on Click on touch.
                        I changed it to Normal.

                        (there's 3 settings available, "Click on Touch", "Click on Release", and "Normal")

                        I also change windows from single-click to open to double-click to open... But I'm not sure if this is needed... Try doing the Touchscreen settings first, if that doesn't work, then also change the windows settings to double-click to open.

                        Comment


                        • #13
                          Umm...is it possible to make the right side of the screen exclusive for scrolling? It's a little annoying when I tried to press on the arrow and it select the song that is underneath the arrows.

                          Well, that's all the complaints I have...........for now.

                          Comment


                          • #14
                            thanks for finally clearing this up, i will try that later.

                            Comment


                            • #15
                              Originally posted by nl4jy
                              Okay...I got it working...


                              3rd, In the TOUCHSCREEN properties, not the mouse properties. I change the following setting:

                              Touchscreen Action:

                              I had it on Click on touch.
                              I changed it to Normal.

                              (there's 3 settings available, "Click on Touch", "Click on Release", and "Normal")

                              I also change windows from single-click to open to double-click to open... But I'm not sure if this is needed... Try doing the Touchscreen settings first, if that doesn't work, then also change the windows settings to double-click to open.
                              I just had the same problem. Note you couldn't drag and drop anything either, even move icons on the desktop. Flipped this setting works fine now. I just got to figure out another issue.
                              2K SVT Lightning, Some things and the usual truck pc, now with slot load dvd rom and ECM Data logging.
                              05 Scion xA

                              Comment

                              Working...
                              X