Announcement

Collapse
No announcement yet.

fiz for running routis in 640 while keeping the ME toolbar but this is rediculous....

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • fiz for running routis in 640 while keeping the ME toolbar but this is rediculous....

    theres gotta be a better way to do this.

    Ive been borrowing a laptop to get the job done while I save my nickels up for my own. So, at one point, everything worked great. However, whenever I ran Routis from external apps, and routis was set to run at 640, the taskbar would pretty much dissappear. like it was still running in 800 mode, so it would get half cut off on the top right, and vanish when set to go to the bottom corners.

    but at least everything was stable, I told myself.

    Then I cleared everything off the laptop, and returned it. Now Im borrowing it again.

    Routis was never uninstalled, but after I reinstalled ME, it wont run routis. when it loads using routis launcher, LMF doesnt load, routis loads jsut fine, I dont get the toolbar, then ME crashes. so when I close routis, I cant get back into ME.

    So I tried running routis BEFORE running ME. I run a BS external app that basiclaly lets me get onto the desktop. close the program but leave LMF running so I maintain the desktop. Now, I get routis running at 640 with an 800x600 ME toolbar, and everything really really works, and is stable.

    the problem is, that this is rediculous. everything should work as its supposed to, with routis launching from ME, at 640 resolution (I really wish it could be 320) while maintaining a 100% functional ME toolbar.

    help?

  • #2
    did u try uninst routis and reinst? dunno if it will help or why it would help, but try uninstalling andn reinstalling everyhting involved in the problem
    Roy

    2005 Range Rover 4.4
    Any ideas for putting a PC in this? :)

    Comment


    • #3
      the problem isnt a glitch that reinstall might solve, theres gotta be a system or method of starting the programs or something that could alleviate the problem.

      like running ME in 640 only when operating outside the main interface after loading or accessing an external app. something!

      Comment

      Working...
      X