Announcement

Collapse
No announcement yet.

Problem with shutdown control

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with shutdown control

    I was just wondering if anyone has have any problems with the shutdown controls within the software? All the other buttons work like clock work.

    When I made the shutdown control on my skin, it points to GPS, and I don't have GPS yet. And the menu shows that the shutdown function is loaded.

    Any ideas?

  • #2
    Is the skin file setup correctly???

    Comment


    • #3
      Every thing else in the skin works....

      plays mp3----------->check
      plays dvds---------->check
      browse media------->check
      ext. apps----------->check
      shutdown--------asks for gps and I don't have gps install or detected

      Comment


      • #4
        Check the skin config file, will be called menu.skin or similar - it must have the GPS entry where the shutdown should be.

        Comment


        • #5

          this is what it looks like. I don't even have gps as an option.

          Comment


          • #6
            I may be totally off base, but I think you might need to manually edit your .skn file with a text editor. Look for the section related to your shutdown button, and make sure the entry for Function is set to 7. Here's what the default skin shutdown entry looks like:

            [MenuIcon7]
            IconLeft=0.01464844
            Icontop=0.8072917
            IconWidth=0.4267578
            IconHeight=0.0625
            Function=7
            IconPictureSel=shutdownsel.jpg
            IconPictureUnSel=shutdown.jpg
            of_left=1
            of_right=6
            of_above=6
            of_below=1

            That's a pretty cool skin btw - I'm sure others would appreciate it if you'd post it on the mediaengine.org website when you're done.
            '01 Chevy Xtreme Stepside (pics)

            FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
            WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
            350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

            Comment


            • #7
              Hmmm, # 7 huh....that might be the problem b/c it's on five I think. I didn't know that some things mattered but I'll try it and let ya know.

              Thx phat...but without you there would not be an us. Thx for the great interface. I'll have some pics of my ride and computer in a bit. I'm just trying to get may shiid together.

              Comment


              • #8
                im getting the exact same problem. The GPS actually points to shutdown computer as well, but launches GPS instead. Same goes with the shutdown button.

                Comment


                • #9
                  Originally posted by Atomsmasher
                  Hmmm, # 7 huh....that might be the problem b/c it's on five I think. I didn't know that some things mattered but I'll try it and let ya know.
                  The skinning program probably needs to be revised to accomodate GPS, which is why you're seeing this. I'll take a look at it as soon as I can find the most current version of the source tree. In the mean time try the fix I mentioned, and let me know what happens.
                  '01 Chevy Xtreme Stepside (pics)

                  FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
                  WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
                  350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

                  Comment


                  • #10
                    Originally posted by phat_bastard
                    The skinning program probably needs to be revised to accomodate GPS, which is why you're seeing this. I'll take a look at it as soon as I can find the most current version of the source tree. In the mean time try the fix I mentioned, and let me know what happens.

                    ayo man thx....having it as 7 does it. 5 is the gps and 6 is the fm radio, and 7 shuts this sucker down. ( I also added the MenuIcon7 to line)

                    Now with that outta the way, I'm now working on a totally open circuit after I shutdown. I have the Opus 150w PS and I'm gonna to add a delayed open circuit that will cut all power to my computer after 20 mins. I've been reading of the problems others have had with a few battery issues and having usb devices still running even after the pc is off. I can have that. I'll have some pics on my honda and the work i'm doing on it.

                    Comment

                    Working...
                    X