Announcement

Collapse
No announcement yet.

media engine closes when i play a song

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • media engine closes when i play a song

    media engine was working fine, then for no reason it closes any time i try to play a song. Then it started doing it on my desktop too whenever i ran media engine. In the error log it says "Winamp did not respond to play request in playmp3 form load". I tried reinstalling mediaengine and winamp. Nothing. PLease help me
    CarPC Version 2.0
    Screen 100%
    Audio 100%
    Computer 95%

  • #2
    Ive had a similar problem.

    when i play .wmps, the player says its an invalid filetype. after i try .wmps, if i play and audio file the program totally goes away.

    my solution: after trying a .wmp, just play a mpg or any video file, then go back and try an audio file. works for me.

    Comment


    • #3
      do you mean wma? because thats the extension that i've been using. But what you need to do to fix thisb is search google for the file "in_wm.dll", download it and put it in the plugins subfolder in your media engine program folder. I guess this is the windows media plugin for winamp that is missing in this version. After that all of your problems will be solved.
      CarPC Version 2.0
      Screen 100%
      Audio 100%
      Computer 95%

      Comment


      • #4
        From the Winamp website:

        - WMA9 Lossless and Pro (applies to Winamp v2.90 to 5.02 only, not 5.03+)
        Microsoft recently added the Pro and Lossless profiles to their WMA formats. Unfortunately these are totally different then the normal WMA profile. Therefore, Winamp's default in_wm.dll decoder does not work on these files. It is recommended that you remove in_wm.dll from the plugins folder before doing this. If you do not have WMPv9 installed install Windows Media 9 Series Codecs Installation Package first. Next add the proper extensions to the DirectShow decoder
        the version used in ME is 5.02, and the in_wm.dll file is in there. im going to try this method and see if itll work.

        EDIT: i just tried your solution and it totally messed with ME, its now opening promps for media files and such...im just going to convert the two cds over to mp3 and be done with it. thanks for your help anyways

        Comment


        • #5
          Attach the file you are having trouble with to an email and send it to mitcht AT mintel.net but make the AT into an @ sign. I'll check it out.
          Get MediaEngine !!!
          Media Engine Download

          Comment


          • #6
            I tried the file you sent to me and it didn't play either, BUT it played on my dev PC... I looked in winamp prefs and checked the wm_IN plugin it said (NO CODEC) so I am downloading this codec....WMA CODEC SITE HERE

            You might try the same. Apparently windows XP doesn't share its WMA codecs with other players? I don't know. But this is my first step at figuring this out.
            Get MediaEngine !!!
            Media Engine Download

            Comment


            • #7
              interesting...thanks for lookin at this, hopefully we can figure out something

              Comment


              • #8
                I may end up compiling a "WMA" patch. I am having a lot of trouble getting this to work. I should have it working by the week's end.
                Get MediaEngine !!!
                Media Engine Download

                Comment


                • #9
                  Here is the WMA patch. Just download it and follow the instructions in the text file. Sorry I didn't make it an automatic installer, but well I just didn't care enough
                  MediaEngineWMApatch1.zip
                  Get MediaEngine !!!
                  Media Engine Download

                  Comment

                  Working...
                  X