Announcement

Collapse
No announcement yet.

Media Engine Video play

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Media Engine Video play

    Hi,
    I am sorry i don;t know how to create new post so asking here. can any one tell me how to play a video in media engine. I have movies on my hard disk and i try to map them as i did for MP3. when i play then i get a message saying that there is no cd in the CD-ROM drive.
    I would appreciate your help
    with regards
    Andy

  • #2
    Can you please explain what you mean when you say you 'try to map them...'?

    I'm not sure what's giving you that 'no cd' message, but I'm relatively sure it's not coming from Media Engine.
    '01 Chevy Xtreme Stepside (pics)

    FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
    WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
    350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

    Comment


    • #3
      Media Engine Video play

      Hi,
      When i select "watch movies" then its give me the error message as i said. What i mean by maping is when i movie all movies files to media directory and update databse list i still see the same message. I am trying to play movies from my hard disk rather than CD ROM.
      most of my movie exteions are MPEG and normally i use VLC player to view but i can not see them through media engine.
      i would appreciate your help
      regards
      Anant

      Comment


      • #4
        You need to browse to the movies you want to play first to create a playlist. Building the database doesn't build any lists of media to play for you, it simply indexes your media for faster browsing.
        '01 Chevy Xtreme Stepside (pics)

        FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
        WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
        350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

        Comment

        Working...
        X