No announcement yet.

Embedded GPS problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • Embedded GPS problem

    I know i'm supposed to submit the bug report on the website, but there is no way to attach pictures there.

    This is what happens when I try to launch either map monkey or free drive from ME, if I set them up as external applications they work just fine. I have tested this both on my machine in the car and my machine on my desk and they both do it.

    I know it's hard to see but it says memory problem,maybe program already launched. Which I know is not true.

    And this one says INI Data are not saved

    S60 Install

  • #2
    Has an answer been found for this?

    I am having the same problem with launching map monkey from within Media Engine. I assumed there was no response because the question may have been answered many times. However I have searched this forum for days and still have not found the answer. I understand that other media consoles use a laucher, but I have not seen anything like that for Media Engine.

    How is Map Monkey launched using the GPS button so that it runs embedded?


    • #3
      Yeah I havent heard anything on it, for now i've just been using iguidance to get around it
      S60 Install


      • #4
        Submit a bug report on the media engine site and link to this thread...


        • #5
          Seems to be ok

          For some reason (typical) as soon as I posted the problem, it went away. I think what may have been happening is that a mapmonkey instance was still running in memory after I had tried to shut it down, then open it in Media Engine. I have had to manually kill the mapmonkey process on several occations. I think I have run into every issue in the book, but still very impressed with both products. Keep up the good work.


          • #6
            You need to make sure you aren't quitting MapMonkey from it's own menu and you aren't launching it outside Media Engine either.
            Basically ME launches it the first time you use it (after a reboot) and then when you 'close' it using the ME button, it actually stays loaded in memory. If it is opened outside ME first, it will try to run it and you'll get the memory error.
            VIA M10000
            512Mb RAM
            30Gb 2.5" HDD
            Bluetooth, 802.11g, GPS
            Silverstone USB DAC
            Consult (ODB)
            CarTFT K500
            Carnetix P1290
            NLited XP with Road Runner and MapMonkey


            • #7
              Thank you

              Good advice. Thank you.


              • #8
                Yeah mine is still doing it and I get an error after every time I come out of hibernation.
                S60 Install


                • #9
                  This may help


                  perhaps you can leverage this vbscript to kill mapmonkey.exe after resuming from hibernate.