Announcement

Collapse
No announcement yet.

Skin Problem with New Install

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Skin Problem with New Install

    I just reinstalled MediaEngine to the most current version, but the skin I was using (Cool Blue v2) is no longer working. It looks like the .skn files are missing (or never existed?) and i cant redownload the skin from the website. I've been gettin all sorts of errors from there for days.

    Any thoughts?
    -Brad
    83 mp320i
    99 mp323i
    _________

    7" Lilliput w/Touch, 150 W Opus, 2.4ghz P4 533fsb, 512 DDR 333mhz, GPS, WiFi Inet, 40g Maxtor 7200rpm, Laptop DVD/CD-RW w/USB2.0 Bridge, WinXP Pro.

  • #2
    Give it a try now (download from website).
    '01 Chevy Xtreme Stepside (pics)

    FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
    WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
    350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

    Comment


    • #3
      http://www.mediaengine.org/ is not responding. Been doing some server work?
      -Brad
      83 mp320i
      99 mp323i
      _________

      7" Lilliput w/Touch, 150 W Opus, 2.4ghz P4 533fsb, 512 DDR 333mhz, GPS, WiFi Inet, 40g Maxtor 7200rpm, Laptop DVD/CD-RW w/USB2.0 Bridge, WinXP Pro.

      Comment


      • #4
        Yeah, you managed to hit me during the hour or so I was finalizing the server rebuild (setting up a firewall). It should be good for another couple years now.
        '01 Chevy Xtreme Stepside (pics)

        FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
        WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
        350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

        Comment


        • #5
          Ahhh finally!! Got it

          So whats in the future for ME? It's personally my fav. front end, but I feel like maybe it's sort of on pause or stalled out? Love to hear about upcoming features and release dates....

          Also, as a side note .. I am a programmer... if you ever need a hand lemme know.
          -Brad
          83 mp320i
          99 mp323i
          _________

          7" Lilliput w/Touch, 150 W Opus, 2.4ghz P4 533fsb, 512 DDR 333mhz, GPS, WiFi Inet, 40g Maxtor 7200rpm, Laptop DVD/CD-RW w/USB2.0 Bridge, WinXP Pro.

          Comment


          • #6
            Well at the moment I've been focusing on a few other projects (the kind that cause a paycheck to appear every other friday) but in my spare cycles I've been trying to improve a few issues with XM control and what it does when the XM receiver decides to stop responding. After that I'd like to port some major changes in to allow the database engine and possibly the XM control engine to run in their own processes, being controlled through IPC messaging since threading in VB is hit or miss (mostly miss).

            Thanks for the offer. If you have an XM receiver you can help with my immediate needs since I'm mostly sitting and waiting for a handful of testers to report back on their findings with the latest test build. I'd like to get 2.3.5 released as soon as possible, but I don't want to do that until I'm sure it will improve the XM issues.
            '01 Chevy Xtreme Stepside (pics)

            FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
            WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
            350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

            Comment

            Working...
            X