Announcement

Collapse
No announcement yet.

Problem with ME and Map Monkey

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with ME and Map Monkey

    I am having a problem with the shutdown process when running ME and Map Monkey......when I shut off my car and map monkey is running (as the embedded GPS application) the shut down process will hang (controlled by opus p/s).

    If I run ME and Map Monkey and return to the Home screen in ME and click shutdown it will shut down ok.

    If I am not running Map Monkey it will shut down fine when controlled by the opus.

    Just wondering if anyone else is having this problem, and if so, have you found a solution?

    Also...Thanks for the great frontend!! I have tried all the others and ME is the BEST!!!...been using for about 18 months and except for my shutdown problem all has been working well

  • #2
    I also have the same problem, have been using it for 12 months now and the shutdown problem is the only thing wrong with it. I can't find a way round it. Would be useful if someone could offer something to solve this problem.

    Comment


    • #3
      When I get freed up with work I'll have a look at it and see if there's some issue happening during a shutdown that could hang things up.
      '01 Chevy Xtreme Stepside (pics)

      FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
      WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
      350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

      Comment


      • #4
        That would be excellent thanks.

        Comment


        • #5
          Thank You!!

          BTW I think this is more of a problem with map monkey....I searched their forum and found a couple of other users with the same problem, but no-one came up with any resolution.....

          http://www.mp3car.com/vbulletin/show...highlight=shut

          http://www.mp3car.com/vbulletin/show...highlight=shut

          Comment


          • #6
            I resolved this problem some time ago. Think I used some app loader to load Mapmonkey into ME. Now everything works ok and I'm very pleased with this fine frontend! If I only could get the Destinator 6 maps to work somehow....

            I will see if I can find what I did to make it work.

            Comment


            • #7
              Thanks...

              Comment


              • #8
                Adding this to your registry will probably help:
                http://aumha.org/downloads/autoend.zip

                Forces shutdown of apps. MS programs have an annoying tendency to do this.
                Audio: 4 * Rainbow Audio Germs + Infinity Basslink / Case: iStarUSA S3 / CPU: C2D P8700 / MB: Jetway NC64-LF / SC: ASUS Xonar Essence STX / RAM: Crucial 2x1GB 1066MHz / HD: MTRON 2.5" 30GB / DVD: Panasonic UJ-815B / PSU: Opus 180w / LCD: Xenarc 700TSV

                Comment


                • #9
                  thanks for reg file, i also had this prob. have not tested it yet tho.
                  Continued Worklog... Upgrades in progress:
                  *15.4" WXGA LED backlight touchscreen upgrade
                  *Custom fiberglass dash bezel

                  Comment


                  • #10
                    I tried the Reg file, but still have the same problem

                    Comment


                    • #11
                      I have the same problem....

                      Mine does the same.... so i got into a habbit of exitind from map monkey before i turn the car off....

                      Comment

                      Working...
                      X