Announcement

Collapse
No announcement yet.

Video not resuming

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Video not resuming

    I just noticed this the other day. I've searched for an answer but haven't found any relevent threads.

    When PC starts up, ME comes up fine and when I click on video from the home screen, the previously playing video will continue from where it left off before shutdown, like it's supposed to.
    But if I am playing mp3's and if I select a different song in another folder from the media browser and decide that I want to go back to watching the movie either at that time or any later time, the movie will start from the beginning again.

    Is there anyway to fix that so it resumes the movie despite of what mp3 your playing.

    Also, is there anyway to make it forward through a movie while your watching it. Even 5 minute increments would be fine. I've tried editing the settings.ini file to jump ahead by changeing the 'CurrentPosition' entry, I'm guessing it goes by seconds. This in fact does work but I don't know how many elapsed seconds there were as there is no counter while watching a movie and this is also almost impossible to edit while driving.

    Thanks for any and all help.
    '99 Volvo S80
    Carputer install progress: ++++++++--- (80%)

  • #2
    hmm...I guess I'm the only one that's having this problem and the only one to want this feature request. I'll live with it and try to edit the time stamp in the settings file to resume the video before driving.

    thanks anyway
    '99 Volvo S80
    Carputer install progress: ++++++++--- (80%)

    Comment


    • #3
      I'll see if this is a bug the next chance I get, but that may be a few months off. Just for clarity, what version are you running?

      FYI if you want to fast forward you can hold down the (>>) button. The way this works leaves room for improvement, but it does work.
      '01 Chevy Xtreme Stepside (pics)

      FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
      WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
      350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

      Comment


      • #4
        I've tried this on ver. 2.3.4 as well as the new 2.3.5 and it's the same thing. Choosing any mp3 from the media browser to play in the music screen will cause the video to start from the beginning again when I go back to it.

        I never new about the fast forward by holding down the (>>) button, tried it and it works! A bit crude and would take a little while to go back to the last position but the most important thing is that it works. I realize that the next release won't be till most likely spring but what ever you can do would be great.

        Once again you come through...thanks phat!!!

        I thought I read that you will be tearing down ME and starting to code it differently. If true, then how so? Using .NET maybe?
        '99 Volvo S80
        Carputer install progress: ++++++++--- (80%)

        Comment


        • #5
          Originally posted by Leli001 View Post
          I've tried this on ver. 2.3.4 as well as the new 2.3.5 and it's the same thing.
          Ok, thanks. Definately sounds like a bug there.

          Originally posted by Leli001 View Post
          I thought I read that you will be tearing down ME and starting to code it differently. If true, then how so? Using .NET maybe?
          I've not really caught the .NET bug yet, but at this point things are pretty much up in the air. What I'd really like to do is port it to C++, but that would be an extremely ambitious undertaking. The M/E codebase has grown rather large and is relatively difficult to maintain. There are many areas that need to be cleaned up, and duplicate code that was copied / pasted into different functions instead of modularized to the extent that the app truly needs to be stripped down to it's bones and built back from that. I'm also somewhat frustrated with certain aspects of the project, so much so that there are times when I'd like to just build something from scratch that isn't quite as fully-featured as M/E has become. One idea I've been contemplating is building an open-sourced hard drive based PMP (linux). Either way, work is taking more of my time now and that's how I pay the bills so M/E won't be getting as much of my attention for a while.
          '01 Chevy Xtreme Stepside (pics)

          FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
          WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
          350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

          Comment

          Working...
          X