Announcement

Collapse
No announcement yet.

IG 3 issue with ME

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • IG 3 issue with ME

    I have IG 3 set to embed into ME. This works flawlessly every time. The only problem i have is that when i set IG to navigate to a destination, as soon as I get to the destination, which is displayed as a "target" icon on IG 3, my entire touchscreen goes blank. The mouse cursor is still there, and it still moves around. My music will also continue playing. The only way to make this problem stop has been to restart the computer. The navigation works fine up until i actually reach my destination.

    Has anyone encountered this problem before? Maybe i should just try reinstalling IG 3 & ME?

  • #2
    Hm.. maybe you shouldnt be going to where your going.
    hehehe
    10 acura TL tech
    10 BMW S1000RR

    Comment


    • #3
      Hey brent_s, I've actually had this happen also...twice! I just thought there was something wrong with my laptop. Except mine goes completely black and there is no cursor since I don't have a mouse. A system restart seems to do the trick after I come back to my car.

      Anybody else experience this?
      '99 Volvo S80
      Carputer install progress: ++++++++--- (80%)

      Comment


      • #4
        Originally posted by Leli001 View Post
        Hey brent_s, I've actually had this happen also...twice! I just thought there was something wrong with my laptop. Except mine goes completely black and there is no cursor since I don't have a mouse. A system restart seems to do the trick after I come back to my car.

        Anybody else experience this?
        yea, thats the only way i can get back to normal. I just have to reach behind my seat and press the power button, then the XP shutdown/hibernate/restart screen comes up and i can restart it. Kind of a pita though.

        Comment


        • #5
          What's breaking it is when IG asks if you want to continue on to the next destination in your itinerary. Just make sure you clear your itinerary, and you will be fine. You only want a single destination in your itinerary.

          At least IG is running right for you. For some reason, It has quit working all together for me within Mediaengine.

          Comment


          • #6
            Originally posted by jarred View Post
            What's breaking it is when IG asks if you want to continue on to the next destination in your itinerary. Just make sure you clear your itinerary, and you will be fine. You only want a single destination in your itinerary.

            At least IG is running right for you. For some reason, It has quit working all together for me within Mediaengine.
            I'll check into that. I'm pretty sure I only have had one destination on my itinerary, but i could be wrong.

            Comment

            Working...
            X