Announcement

Collapse
No announcement yet.

Grrr... error....

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Grrr... error....

    I'm getting this error whenever I select "Show Playlists"

    Run-time error '380':

    Invalid Property Value


    Any ideas?! I really want this program to work!

  • #2
    how is your directory structure set up?

    like

    root -> dir -> mp3's ??

    or

    root -> mp3's
    '98 Explorer Sport
    http://mp3car.zcentric.com (down atm)
    AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
    80% done

    Comment


    • #3
      root -> genre -> unsorted mp3's -> album mp3's

      Comment


      • #4
        Originally posted by Stavros
        root -> genre -> unsorted mp3's -> album mp3's
        I don't think ME can handle the layout like that. I know he coded it to be like

        root -> dir -> mp3's

        you might have to wait till carcomp see's the thread but that is probably your problem.
        '98 Explorer Sport
        http://mp3car.zcentric.com (down atm)
        AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
        80% done

        Comment


        • #5
          oh thanks, i could've sworn i've used it like that, will it work with

          Root -> Genre -> Directories

          ?
          If so, i'll just make an unsorted directory.

          Comment


          • #6
            bump

            any one?

            Comment


            • #7
              It should work regardless if there are 50 directories.

              Root (NOTHING HERE BUT DIRS)
              1stDIR (SONGS & DIRS)
              2ndDIR (SONGS & DIRS
              etc..

              can you do a screenshot and post it?

              Another Idea.... Make sure that your directories don't have any strange characters in them (especially at the beginning). Just use letters and numbers. That could have an effect on it.
              Get MediaEngine !!!
              Media Engine Download

              Comment


              • #8
                of the error? not much to it other than what i posted :>

                Comment


                • #9
                  I assume that your directories will be in the background...
                  Get MediaEngine !!!
                  Media Engine Download

                  Comment


                  • #10
                    oh, no. Before it gets to the directory screen, the error is on a straight black background

                    Comment


                    • #11
                      i can't take a screenie (don't have paint installed :-D ) but, in the background is the Loading screen with the green border if taht helps!

                      Comment


                      • #12
                        When I say root, i don't mean the computer's root dir, as in "C:\". Media Engine wont function with the Media dir set to c:

                        Try this.

                        Create a directory in c:\ called TEST
                        Don't put anything into it.
                        Point media engine there.
                        see if that works.

                        Let me know.
                        Get MediaEngine !!!
                        Media Engine Download

                        Comment


                        • #13
                          same error :<

                          Comment


                          • #14
                            You are missing a font needed to display the playlist. In the default skin its Verdana. You need to have verdana, verdana bold, and verdana italic installed on your system, plus most of the other Windows default fonts, or you get this error. Make sure you nstall them through the fonts applet, and not just copy them into the fonts folder.
                            -------------------------------------------
                            (=========-) 99% complete
                            --------------------------------------------
                            AMD K6/2 500 @ 450mhz to keep heat and power usage down, 64Mb, slim CDrom drive, 64mb USB pendrive for MP3 transfer, 10Gb 2.5" drive for MP3, USB>RS232
                            All jammed in external CDROM drive case.
                            Kenwood KVC-1000r In-Dash LCD. x-10 MouseRemote. Destinator V2 Gps. DC-DC with onboard Shutdown controller.
                            ----------------------------------------------

                            Comment


                            • #15
                              Wierd, i have all those fonts installed I even changed my fonts to Times New Roman and still got the same error. I am getting the first menu (with Verdana texts) and when i select show playlists i get that error

                              Comment

                              Working...
                              X