Announcement

Collapse
No announcement yet.

Skin error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Skin error

    When I click the playlist button or the swmp i get this error.



    Im using mediaengine 1.7.4BETA with windows XP. I got this error the very first time i installed mediaengine (it never worked). I got this same error on two seperate systems, both running windows XP.

    mike
    91 cadillac sedan deville, winXP, FV25 with Celeron 800, Redant 7" widescreen in dash, Opus DC-DC, Irman, Digital Cable remote(lots of buttons), 120 gig 7200rpm 8meg cache WD hard drive, VI power mobile HD rack, mediaengine

  • #2
    anybody else get this error with 1.7.4BETA or am I just doing something wrong.

    mike
    91 cadillac sedan deville, winXP, FV25 with Celeron 800, Redant 7" widescreen in dash, Opus DC-DC, Irman, Digital Cable remote(lots of buttons), 120 gig 7200rpm 8meg cache WD hard drive, VI power mobile HD rack, mediaengine

    Comment


    • #3
      I get the same thing too.


      Also in the skin maker I cannot delete buttons. It just crashes when I do.
      Squigg

      2002 Mustang GT
      xp2200,80gig,GF4MX4400,512ram,7inVGA Touchscreen, Side View Camera w/sound, USB GPS Mouse(computer hidden in LH Rear QP)

      Comment


      • #4
        i know carcomp is coming out with 175 soon. I'd wait for that. He is doing a lot more error checking and he re-did that layout with a new default skin.. and it looks awesome.

        From what I know it should be out soon.
        '98 Explorer Sport
        http://mp3car.zcentric.com (down atm)
        AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
        80% done

        Comment

        Working...
        X