Announcement

Collapse
No announcement yet.

Windows XP - NTFS Support?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows XP - NTFS Support?

    Does Media Engine work OK with Windows XP and NTFS?

    My music is stored under c:\mp3\<artist>\<album>\*.mp3

    I can browse all directories, but the song names are garbled. I am getting nonsense file descriptions. The songs play OK though.

    Any ideas what I might be doing wrong?

    Thanks,
    --Craig

  • #2
    Do you get song names like aaaaaaaaaaaaaaaa-aaaaaaaaaaaaaa or uuuuuuuuuuu-uuuuuuuuuu? Cause I get those too. I think it happens because there is no ID3V2 tag. Some other songs I get show up in symbols such as the wingdings font. Maybe someone has a fix for this?

    Thanks
    Maroon Monte Carlo In process of Being Pimped Out.

    Comment


    • #3
      Yep. That is what I get too.

      So, I guess if I had up to date tags, then the program would be able to resolve the artist/name. But since I do not, it fails at reading long file names from NTFS?

      --Craig

      Comment


      • #4
        I'm not so sure. I have all ID3v2 tags in order and am still getting all a's or U's..
        90% Done
        60W DC-DC & shutdown controller
        Via C3 800, 512mb Ram, HDD 75GB IBM Deskstar, 5.6" In dash Dcustoms LCD w/ 3m USB Touch setup
        Rockfors 400s 400W amp,2x 10" Rockford Subs, Sony CDX M730 Head unit
        All in a shiny White 2000 V6 Mustang
        Click here to visit my NEW PhotoAlbum

        Comment


        • #5
          Altho does it read ID3v1 or ID3v2 tags? If you have ID3v2 and it only reads v1, that would be the problem.
          -Nick

          _____________________________
          Since when is insanity a bad thing?
          www.mp3vw.com

          Comment


          • #6
            ID3 Tag Version

            From the comments in the source code it supports version 1.

            --Craig

            Comment


            • #7
              I will check again, but it they should have v1 and v2 straight
              90% Done
              60W DC-DC & shutdown controller
              Via C3 800, 512mb Ram, HDD 75GB IBM Deskstar, 5.6" In dash Dcustoms LCD w/ 3m USB Touch setup
              Rockfors 400s 400W amp,2x 10" Rockford Subs, Sony CDX M730 Head unit
              All in a shiny White 2000 V6 Mustang
              Click here to visit my NEW PhotoAlbum

              Comment


              • #8
                i have xp with ntfs and everything works great. I have seen some messd up files but those weren't mp3's.
                '98 Explorer Sport
                http://mp3car.zcentric.com (down atm)
                AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
                80% done

                Comment


                • #9
                  Also, my carpc is XP Pro with NTFS, and the wee bit that I've played with Media Engine, its worked properly (and all the mp3s have v1 and v2 tags).
                  -Nick

                  _____________________________
                  Since when is insanity a bad thing?
                  www.mp3vw.com

                  Comment


                  • #10
                    That could be my problem. I dont think I have ID3v1 tags. Ill just use one of those fancy id3 tag editors.
                    Maroon Monte Carlo In process of Being Pimped Out.

                    Comment

                    Working...
                    X