Announcement

Collapse
No announcement yet.

Couple Q's about ME, might use it..

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Couple Q's about ME, might use it..

    Hey, I haven't been here at the site in a while and read most of the threads on this board about media engine and was suprised at it's progress, it looks great.. I just had a question, I always see people talking about ID3 tags etc. but I used the ID3kill from headstrong.de to get rid of all my ID3 tags.. Can I use media engine with no ID3 tags? Will it just display the filename? (all my mp3 files are named by artist/album/track/song) I don't really care about playlists, I just use one main list with all the songs in 1 directory..

    Also, I read that ME was designed to install on a fresh operating system install, I'd really like to play with the program before I install it on the car, Would it be safe to install on my home computer? I remember I had tried it back in an earlier version, shortly after I began getting some dll errors on my computer.. I'm not sure if it was related to media engine or not it's quite possible it wasn't.. Using winxp ntfs in home and carpc..

    Thanks!
    1991 Camaro Z28
    2004 Acura TL

  • #2
    Re: Couple Q's about ME, might use it..

    Originally posted by SLAYER6669
    Hey, I haven't been here at the site in a while and read most of the threads on this board about media engine and was suprised at it's progress, it looks great.. I just had a question, I always see people talking about ID3 tags etc. but I used the ID3kill from headstrong.de to get rid of all my ID3 tags.. Can I use media engine with no ID3 tags? Will it just display the filename? (all my mp3 files are named by artist/album/track/song) I don't really care about playlists, I just use one main list with all the songs in 1 directory..

    Also, I read that ME was designed to install on a fresh operating system install, I'd really like to play with the program before I install it on the car, Would it be safe to install on my home computer? I remember I had tried it back in an earlier version, shortly after I began getting some dll errors on my computer.. I'm not sure if it was related to media engine or not it's quite possible it wasn't.. Using winxp ntfs in home and carpc..

    Thanks!
    Yes, you can run it without the ID3 tag option. Just go to appearance and uncheck the ID3 box.

    Yes, you can run it on your home PC. I use it on my Home PC and my Car PC. Lower resolutions work better allthough I have no problems at home running it at 1280x1024.

    I use Windows XP on my Home PC and Car PC.
    SP13000|M2-ATX|512MB DDR400|2.5" 7200RPM S-ATA|Trans-7"|Slim SL DVD-CDRW|KEH 5.1 DSP|SB L!ve Ext|Gyration PowerMate|BT|WiFi|GPS|WinXP|VoomPC
    GPSing - Digital Speedo
    Relocating headunit and extending faceplate
    Button app to Alt-Tab between two programs

    Comment


    • #3
      Excellent, Will download it and install it right now.. Thanks for your help
      1991 Camaro Z28
      2004 Acura TL

      Comment


      • #4
        Disreguard this post i got it resolved.
        1991 Camaro Z28
        2004 Acura TL

        Comment


        • #5
          Hm, I thought I did but I didnt, Can someone explain to me the way the playlists are supposed to be set up? I just want one playlist with all my mp3 files in it.. How do I set up the directory?
          1991 Camaro Z28
          2004 Acura TL

          Comment


          • #6
            For now, just put them all in one directory. In a few weeks, it won't matter.

            Comment


            • #7
              That's the way I have it but It doesnt work properly.. I get: 3/14/2003 8:12:38 PM An error occured in ID3.ReadID3 at line number 0 : Invalid procedure call or argument : Error number 5 whenever I click on playlist icon.. if i try to click play music before I was just getting a whole list of unknown names.. Also, everytime I open the program it sets my windows volume all the way down, is this supposed to happen ?
              1991 Camaro Z28
              2004 Acura TL

              Comment


              • #8
                Not sure what's going on here, but if I make a directory, say called "mp3s" then inside that directory if i make other directories with the band names and put their mp3's in there, it loads each folder after i click "playlists" then if i click the folder it starts playing the songs.. I've tried doing all the mp3s, and I get the error in my above post.. maybe certain mp3's are causing the prolbem? any idea?
                1991 Camaro Z28
                2004 Acura TL

                Comment


                • #9
                  See what happens when you uncheck "read id3 tags from mp3s" in settings. To avoid changes in main volume uncheck "adjust main volume..." in settings.

                  Comment


                  • #10
                    Well I was getting the same error with or without the id3 option on.. I just went outside and installed the software on the carputer and it works fine? Go figure.. Somethings wierd with the mp3's on this computer maybe..

                    Didn't notice the main volume option I'll have to do that..

                    I wondered if there was a way you can adjust the font size? its way too big for me.. In winamp I have like 12-14 songs on the screen at one time, with ME you can only see 5.. Also 2 more things, with the touchscreen, a simple touch to the volume buttons doesnt do anything, you have to hold it down and the volume starts to change, are they supposed to work like that.. and lastly, is there any way to make it so if you double click an mp3 it starts to play that one? Kinda goes good with touch screen but not 100% necessary..

                    Otherwise, overall an excellent software solution!
                    Thanks!
                    1991 Camaro Z28
                    2004 Acura TL

                    Comment


                    • #11
                      Font size: Download the skin editor or adjust the font sizes manually in the .skn file.

                      Volume buttons: I will fix that so that it works whether you just touch it once or you hold it down.

                      Double Click on MP3: That does work. Right now it only works when you click on the artist label but that is a bug with the current release. Also, if you highlight it and then press the play button it works also.

                      Comment


                      • #12
                        Ok got the font size set fine.. I was just outside finishing some tweaking and everything works good.. couple more things/questions and requests:

                        1. I can't seem to get FF/RW to work? I've set keypad #6 to foward, and keypad#4 to back, and arrow right to FF and arrow left to RW and all 4 just do next/previous track instead of fast fowarding.. I know it was working fine on this computer..

                        2. A few button requests, would it be possible to add settable home/end buttons? (or top/bottom whatever you wanna call em) Home would send you to the top of your list and end would take you to the bottom.. I'm not using multple folders, I have one folder with 3000+ songs so if I'm at like S and I want to go to B its just easier while driving to hit home instead of paging all the way up...

                        Also, what about preset volumes? It's not really a big deal its prob more laziness than anything else, but when im about to get to my street I always had a preset that gets to like 5% volume, and when I leave my house I usually set it to like 20% so its just easier to press one button and have it go to whatever settable volume you make it for..

                        I think that is all, everything else is great I love MediaEngine


                        EDIT: Ok, apparently right/left arrow won't work for FF/RW so I just made those next/previous which makes more sense anyway, and keypad 4/6 are rw/ff.. Just take some gettin used to but its better anyway.

                        Is there a way you can change the EQ for winamp?

                        Only thing I don't care for much is that the playlist is taking like 10-12 seconds to load up, where as in winamp, once winamp is open, the playlist is there, which is almost instant..
                        1991 Camaro Z28
                        2004 Acura TL

                        Comment


                        • #13
                          Originally posted by SLAYER6669
                          2. A few button requests, would it be possible to add settable home/end buttons? (or top/bottom whatever you wanna call em) Home would send you to the top of your list and end would take you to the bottom.. I'm not using multple folders, I have one folder with 3000+ songs so if I'm at like S and I want to go to B its just easier while driving to hit home instead of paging all the way up...


                          Just wait for the jump feature. You'll be able to go to any letter. It's coming in the next week or two.... along with a lot of others.

                          Only thing I don't care for much is that the playlist is taking like 10-12 seconds to load up, where as in winamp, once winamp is open, the playlist is there, which is almost instant..
                          Good point. The problem is that Media Engine is reading all the id3 tags in order to sort them by artist and title. In winamp, usually the id3 tags are only read as the items are displayed in the playlist box, and they are not sorted. Media engine could only read tags as needed for display, but then they would be unsorted... or in the best case sorted by filename. For convenience and to get the most out of the upcoming jump feature, it is important that the songs are accurately sorted alphabetically.

                          To get around this issue, which will also come into play when the "browse all" feature is used, I am probably going to give Media Engine a cataloging feature such that it stores all id3 tags in a file and only updates them when the number of songs in your media directory changes or when you tell it to. At all other times, it will just read the catalog file which should speed things up.

                          Comment


                          • #14
                            I have read ID3 Tags checked off beacuse I deleted all of them so it lists them by filename..

                            Wasn't aware of the new Jump feature so thats cool!
                            1991 Camaro Z28
                            2004 Acura TL

                            Comment


                            • #15
                              Originally posted by SLAYER6669
                              I have read ID3 Tags checked off beacuse I deleted all of them so it lists them by filename..
                              I just took a look at it and apparently the program acts the same no matter if you have that checked or not. Heh. I claim no responsibility for that one. I'll add it to the fix list. Thanks.

                              Comment

                              Working...
                              X