Announcement

Collapse
No announcement yet.

Skin Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Skin Problem

    Hi:
    I made a skin the other day and I'm getting some problems everytime I hit the Playlist Button and the Movie Button. I get the following

    3/24/2003 11:06:52 PM An error occured in playlists.Form_Load : Invalid property value : Error number 380

    3/24/2003 11:06:53 PM An error occured in mediaengine.runok : Object was unloaded : Error number 364

    Can anyone help me???!!!!

    Other Buttons work ok except the Play button which gives me
    Cannot resume from CD or some crap. and thats on all skins,

    Only my skin give me the erros I listed first
    Ford 2002 Explorer XLS
    -mini atx Epia 900 :)
    -Panasonic Slot DVD rom :)
    -TV tuner :)
    -Windows XP Pro :)
    -Opus dc-dc Power Supply (next)
    -8.5" Sharp LQ9D01C (in dash) :)
    -Touchscreen (in progress)

  • #2
    Yeah, got same same problem here..

    Did you find a solution?
    Audio:Pioneer KEH P6900R, CD multi Changer, CD-RB20 Aux input adapter.
    System:AMD550, 192 Ram, 13Gb HDD, Via Micro ATX, o/b Sound, 32Mb G/c, T/screen In-Dash 7" LCD VGA, IrMan, 120w inverter.
    O/s:Windows 98lite
    Software:MediaEngine 1.7.7

    Comment


    • #3
      what skin are you using?
      '98 Explorer Sport
      http://mp3car.zcentric.com (down atm)
      AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
      80% done

      Comment


      • #4
        I'm using one of my skins... ws testing out and get the error on load..
        Audio:Pioneer KEH P6900R, CD multi Changer, CD-RB20 Aux input adapter.
        System:AMD550, 192 Ram, 13Gb HDD, Via Micro ATX, o/b Sound, 32Mb G/c, T/screen In-Dash 7" LCD VGA, IrMan, 120w inverter.
        O/s:Windows 98lite
        Software:MediaEngine 1.7.7

        Comment


        • #5
          ok i am getting the same error on a skin i made also. I'm working with carcomp into solving the problem. I have noticed some values being left out of the .skn file.

          edit. ok i got word from him.. replace this file http://www.zcentric.com/~mitcht/exe/

          with your mediaengine.exe file
          '98 Explorer Sport
          http://mp3car.zcentric.com (down atm)
          AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
          80% done

          Comment


          • #6
            Thats the ticket! Works a treat!

            Cheers fellas!
            Audio:Pioneer KEH P6900R, CD multi Changer, CD-RB20 Aux input adapter.
            System:AMD550, 192 Ram, 13Gb HDD, Via Micro ATX, o/b Sound, 32Mb G/c, T/screen In-Dash 7" LCD VGA, IrMan, 120w inverter.
            O/s:Windows 98lite
            Software:MediaEngine 1.7.7

            Comment


            • #7
              Glad to know it's workign, but How do I get that file??
              I clicked on the link but it gives me an error loading page.
              Can any one send t to my email?

              [email protected]

              Thanks!!
              Ford 2002 Explorer XLS
              -mini atx Epia 900 :)
              -Panasonic Slot DVD rom :)
              -TV tuner :)
              -Windows XP Pro :)
              -Opus dc-dc Power Supply (next)
              -8.5" Sharp LQ9D01C (in dash) :)
              -Touchscreen (in progress)

              Comment


              • #8
                I'm also working on the my skin and have the same error
                More info here----> http://www.gijsje.net

                Comment


                • #9
                  Originally posted by FalconPR
                  Glad to know it's workign, but How do I get that file??
                  I clicked on the link but it gives me an error loading page.
                  Can any one send t to my email?

                  [email protected]

                  Thanks!!

                  the link will work now. if you get the error download the exe i posted above. it'll fix the problem.
                  '98 Explorer Sport
                  http://mp3car.zcentric.com (down atm)
                  AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
                  80% done

                  Comment


                  • #10
                    It works
                    More info here----> http://www.gijsje.net

                    Comment


                    • #11
                      hah.. thats so unique its cool good looking skin
                      '98 Explorer Sport
                      http://mp3car.zcentric.com (down atm)
                      AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
                      80% done

                      Comment

                      Working...
                      X