Announcement

Collapse
No announcement yet.

Help! - Cant get Media Engine Working?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help! - Cant get Media Engine Working?

    Hi Guys,

    I have installed Media Engine 1.7.7F onto my windows xp machine.

    It seemed to install fine then when I go into it it asks me to show it to some folders and set up some default keys and then i click 'Done'.

    Once I have done this it wont do anything! - Seems to be running when i ctrl-alt-delete and look at what is running. But it doesent seem to load up so I can see it?.

    Any one got any sugestions?

    Cheers

    Chris

  • #2
    do you just get a black screen
    '98 Explorer Sport
    http://mp3car.zcentric.com (down atm)
    AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
    80% done

    Comment


    • #3
      I dont even get that,

      I just see my desktop as if nothing is happening except that when i try doing other things (such as bring up msn messanger window and then start typing it doesent let me type)

      It is definatley running as I said in the above post ???

      Realy wanna try this software as it seems like it will be perfict for my project! :'(

      Chris

      Comment


      • #4
        change your resolution.

        Comment


        • #5
          what skin are you using.. what res? do you have the vb run times?
          '98 Explorer Sport
          http://mp3car.zcentric.com (down atm)
          AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
          80% done

          Comment


          • #6
            Changed my resoloution ,

            And it now seems to work

            Thanks for your help guys!

            Chris

            Comment


            • #7
              Ok here is the deal. I am sorry but mediaengine was not meant to actually be run on any non-current industry standard resolutions. Those include 640x480, 800x600, and 1024x768. The reason for this is because I have coded "standards" into the program to make it very stable when switching between different winamp visuals (you can remember the 1/2 screen menu problem). The main reason for just using small resolutions was b/c a lot of people don't use VGA monitors in their car. They use low-res TFT television LCDs which wont handle high res fonts very nicely. Sorry if this is an inconvenience, but M.E. was made to operate in a vehicle environment at low-res so its easy to read / see.


              -CarComp
              Get MediaEngine !!!
              Media Engine Download

              Comment

              Working...
              X