Announcement

Collapse
No announcement yet.

Problems with Skin Maker

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with Skin Maker

    Hi everyone... I've been trying to make a new skin with a cool background i found... I have already created the main page and configured fonts, icons, colors, etc. I also added background to the play mp3 and playlist page... but if i click on any of the buttons on main screen, a red screen comes out with an error message. When i look at the log this is what i find:

    5/6/2003 9:38:44 PM Error occured in Playmp3.Form_Load : Invalid property value : Error number 380

    5/6/2003 9:38:44 PM An error occured in mediaengine.runok : Object was unloaded : Error number 364

    5/6/2003 9:38:57 PM An error occured in playlists.Form_Load : Invalid property value : Error number 380

    5/6/2003 9:38:57 PM An error occured in mediaengine.runok : Object was unloaded : Error number 364

    5/6/2003 9:39:04 PM An error occured in playlists.Form_Load : Invalid property value : Error number 380

    5/6/2003 9:39:04 PM An error occured in mediaengine.runok : Object was unloaded : Error number 364

    5/6/2003 9:43:11 PM An error occured in playlists.Form_Load : Invalid property value : Error number 380

    5/6/2003 9:43:11 PM An error occured in mediaengine.runok : Object was unloaded : Error number 364

    5/6/2003 9:45:28 PM Error occured in Playmp3.Form_Load : Invalid property value : Error number 380

    5/6/2003 9:45:28 PM An error occured in mediaengine.runok : Object was unloaded : Error number 364

    5/6/2003 9:50:28 PM Error occured in Playmp3.Form_Load : Invalid property value : Error number 380

    5/6/2003 9:50:28 PM An error occured in mediaengine.runok : Object was unloaded : Error number 364

    I have started over, changed icons, changed settings and nothing seems to fix it... Anyone has an idea of what the problem could be? i dont know what the error numbers mean I would realy appreciate if you can help me out... Thanks.

    JES380

  • #2
    upgrade your mediaengine exe file. that should clear up those errors.

    http://www.zcentric.com/~mitcht/exe

    just replace the old one with that one.
    '98 Explorer Sport
    http://mp3car.zcentric.com (down atm)
    AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
    80% done

    Comment


    • #3
      Thanks... Worked fine... i'll make some adjustments to it and i will upload the skin soon.

      Comment


      • #4
        the main problem is that skinmaker doesn't set some of the variables in the .skn file that ME use to need. I think what carcomp did in that exe is not be so strict it a var wasn't set in the .skn file.
        '98 Explorer Sport
        http://mp3car.zcentric.com (down atm)
        AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
        80% done

        Comment

        Working...
        X