Announcement

Collapse
No announcement yet.

Grey bar above video?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Grey bar above video?

    in ME when playing video everything is fine, title and volume at top and position at bottom, after a few seconds this disappears but at the top a grey bar remains ! Is this a known bug or my hardware or what??
    James
    www.digital-car.co.uk - The UK CarPC Forum

  • #2
    Help the developers out. Post your computer specs and OS.
    What im curently listening to.
    My complete carpc setup

    Comment


    • #3
      OK, PII celeron 1.1Ghz 640MB RAM, Win XP, Geforce 4 128MB running latest drivers....
      James
      www.digital-car.co.uk - The UK CarPC Forum

      Comment


      • #4
        update your exe, i had the same problem

        Comment


        • #5
          im running 1.7.7 F though - thats latest isn't it?
          James
          www.digital-car.co.uk - The UK CarPC Forum

          Comment


          • #6
            Originally posted by Jamez_Warner
            im running 1.7.7 F though - thats latest isn't it?
            James
            read the sticky, just the exe needs updating, that's what he's talking about
            [H]4 Life
            My next generation Front End is right on schedule.
            It will be done sometime in the next generation.
            I'm a lesbian too.
            I am for hire!

            Comment


            • #7
              ok, where can i get updated .exe? couldnt see on website...
              James
              www.digital-car.co.uk - The UK CarPC Forum

              Comment


              • #8
                doh just found it it's on the board stupid me lol
                www.digital-car.co.uk - The UK CarPC Forum

                Comment


                • #9
                  yup thats sorted it thanks
                  James
                  www.digital-car.co.uk - The UK CarPC Forum

                  Comment

                  Working...
                  X