Announcement

Collapse
No announcement yet.

On Radio Screen Clock Showing False?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • On Radio Screen Clock Showing False?

    Hi - any body seen this ? I have updated the exe thinking it was me but no. Radio connected and using default skin still does the same.

    Also getting that message 'Choose Display Playlists' - I made a note last time to play an MP3... I can't remember how I did that with out accessing this screen.

    Running it on a clean Windown ME build with very little installed on top as I am doing the build for my car.

    Thanks

    Terran
    My Project Site

  • #2
    I take it I am the only one getting this then.... just my luck.

    Terran
    My Project Site

    Comment


    • #3
      No, no. It's not just your luck...
      The clock on my radio screen is also showing false.

      Have you found any solution?
      VIA Epia 9000
      256Mb RAM
      120GB Hdd
      LCD TM-701L 7" with Touch
      Slim CD-RW/DVD
      D-Link DSB-R100 Radio
      Garmin GPS III
      Audio:
      2x6.5" Focal 160 V2
      2x12" MTX BG104 Sub
      Audison Milennium 5 AMP

      Comment


      • #4
        seems to be a problem with you non-american people
        '98 Explorer Sport
        http://mp3car.zcentric.com (down atm)
        AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
        80% done

        Comment


        • #5
          same here
          PETER - THE NETHERLANDS - DEVENTER
          sproggy 2.8,epia c3-800,20Gb 2.5", 5.6"lcd,touchscreen.

          Comment


          • #6
            Keyboad & Location settings ? Uk vs USA ? I'll give it a go when I get home.....

            Terran
            My Project Site

            Comment


            • #7
              both usa
              PETER - THE NETHERLANDS - DEVENTER
              sproggy 2.8,epia c3-800,20Gb 2.5", 5.6"lcd,touchscreen.

              Comment


              • #8
                I get the same thing, 'false' where time & date should be in the radio section. Version 1.7.7F with updated exe. I am in the USA, but do not have the DLINK radio...

                Just testing the app on my workstation in preparation for installation on the CarPC. -CArl
                Carl Chapman - Principal/Managing Partner at CEC Search, LLC
                Restaurant Recruiter | Restaurant Recruiters >> Blog | Restaurant Jobs | Recruiter Web Services

                Comment


                • #9
                  Yep I tried and it happerned with or with out the radio connected..

                  Terran
                  My Project Site

                  Comment


                  • #10
                    I don't think it has anything to do with keyboard and regional settings because I tried it all...
                    VIA Epia 9000
                    256Mb RAM
                    120GB Hdd
                    LCD TM-701L 7" with Touch
                    Slim CD-RW/DVD
                    D-Link DSB-R100 Radio
                    Garmin GPS III
                    Audio:
                    2x6.5" Focal 160 V2
                    2x12" MTX BG104 Sub
                    Audison Milennium 5 AMP

                    Comment


                    • #11
                      Sometimes my clock will also show false. At random points it says error, cannot find winamp. I'm having lots and lots of problems with the program while testing it out on my desktop.

                      Comment


                      • #12
                        So it looks like a bug then...

                        Terran
                        My Project Site

                        Comment

                        Working...
                        X