Announcement

Collapse
No announcement yet.

media engine resolution issue?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • media engine resolution issue?

    I just got my screen today from dscustoms, and i went to install Media Engine on it. Its running in 800x600 right now, and when i run ME, its like the program is much larger than the screen size. The bottom and the right hand side is cut off. I have a picture of how it looks.


    Am i just missing a setting to fix this? I have it set on 4:3 ratio, 16:9 does the same thing.
    Progress here: http://www.siriuscybernetics.net

  • #2
    have you updated your exe? i think this could be the problem

    check out the news section on the ME website
    '98 Explorer Sport
    http://mp3car.zcentric.com (down atm)
    AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
    80% done

    Comment


    • #3
      geez, never even thought of that

      ...just installed it, and nothing, looks exactly the same
      Progress here: http://www.siriuscybernetics.net

      Comment


      • #4
        Looks like your horizontal adjustment on the monitor is off.

        Comment


        • #5
          But in adjusting that, wouldnt that move the power button out of the correct spot? it seems like its set to run at 1024xwhatever instead of 800.
          Progress here: http://www.siriuscybernetics.net

          Comment


          • #6
            Check the horizontal picture adjustment just to see what it does. Now that I looked at the picture you provided again; I noticed the power button is NOT in the corner like it should be, it's way off. Now I'm even more confident that it might be the horizontal picture adjustment on the monitor. You might also adjust the vertical too. Does the Gain monitors come with those buttons?

            If that does not work:

            Run it at 1024 X 768 or what ever the resolution is.

            If that does not work:

            You might have a bad monitor driver uninstall it and reboot and reinstall it again.

            Comment


            • #7
              Ok, ran that resolution, same think.
              I tried the horisontal adj and vert adj, and it moves all right, but what you see is the only thing there! when i move it, i get a black bar to the right and bottom...

              When i use the video player to watch a movie, its at the very bottom, and about 1-2 inches is missing to the right hand side, its off the screen.

              Ill try that monitor thing, maybe that will fix it
              Progress here: http://www.siriuscybernetics.net

              Comment


              • #8
                Does it only do this in ME or does every program look like that?

                Comment


                • #9
                  only ME, ive tried myHTPC and that works fine, im running it on a epia M9000, and i dont remember reading of any problems people have had, but i could be wrong

                  i tried changing the monitor to default monitor, still no go.
                  Progress here: http://www.siriuscybernetics.net

                  Comment


                  • #10
                    Ask DSCustoms maybe he can help you further.

                    What OS are you running?

                    Many people in the forum are using the same monitor and Epia M 9000, I haven't heard of this problem before.

                    I have the Epia M 9000, but not that monitor. I might be getting it soon.

                    Comment


                    • #11
                      Yea, i was fooling around with it today and tried running at higher resolutions, at 1280x1024, it fits vertically, but still cuts off the right hand side right down the middle of the radio button.
                      Progress here: http://www.siriuscybernetics.net

                      Comment


                      • #12
                        have you hooked it up to another monitor and tested yet ?
                        [H]4 Life
                        My next generation Front End is right on schedule.
                        It will be done sometime in the next generation.
                        I'm a lesbian too.
                        I am for hire!

                        Comment


                        • #13
                          yup, same deal. Maybe i should just whipe windows and start over.
                          Progress here: http://www.siriuscybernetics.net

                          Comment


                          • #14
                            Tripped out website naevity......"Crazy bastard".....

                            http://mp3car.com/upload/img/73614502.jpeg


                            Anyone interested for more: (Send donation to naevity)
                            http://gallery.mulcahy.org/index.phtml?path=Halloween

                            Comment


                            • #15
                              Before you reinstall windows try uninstalling Media Engine, then re-install Media Engine and update the EXE file only.

                              (That's if you haven't done that yet....)

                              Comment

                              Working...
                              X