Announcement

Collapse
No announcement yet.

video files?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • video files?

    I have my video directory set to me e: drive (my DVD rom) but when I got to play a movie it says "no video files found" can I link media engine to my DVD rom? if not how would you play DVD's? thanks
    90 Jeep Cherokee
    7" Lilliput
    Streets and trips 04
    epia M10000
    Windows Xp
    http://www.cardomain.com/memberpage/606828/1

  • #2
    I dont' think it currently supports DVD playback. I think it will be supported in next version. I hope it is coming out soon.
    VIA Epia 9000
    256Mb RAM
    120GB Hdd
    LCD TM-701L 7" with Touch
    Slim CD-RW/DVD
    D-Link DSB-R100 Radio
    Garmin GPS III
    Audio:
    2x6.5" Focal 160 V2
    2x12" MTX BG104 Sub
    Audison Milennium 5 AMP

    Comment


    • #3
      yes it will be in 2.0.. dvd support is great in this
      '98 Explorer Sport
      http://mp3car.zcentric.com (down atm)
      AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
      80% done

      Comment


      • #4
        Quick question - is DIVx supported as well ?

        Terran
        My Project Site

        Comment


        • #5
          should play any movie files that media player can play..

          Comment


          • #6
            Hi,
            I'm new here. I don't know how to make the movie file work. I download divx code already. Can anyone tell me what I need to setup.
            Thank you

            Comment


            • #7
              Originally posted by noname127
              Hi,
              I'm new here. I don't know how to make the movie file work. I download divx code already. Can anyone tell me what I need to setup.
              Thank you

              Once you install the Divx Codec, it should work, you might also want to make sure that you have one of the latest versions of Windows Media Player,, also, make sure the movie you have isnt some funny codec, just to be safe, I also have the "XVid" codec installed,,
              My OLD Carputer: http://www.mp3car.com/node/18137
              Currently, Don't have a carputer :( I sold my lincoln and bought a '93 Acura Vigor, plan on putting a carputer in it one of these days. You can see my vigor at: This Site

              Comment


              • #8
                do I need to copy windows media player to M.E floder?
                I downloaded the latest WM Player and also install Divx Codec.

                Comment


                • #9
                  Can you please tell me if I am correct in thinking:
                  The new version of ME will use Media Player as the "core" instead of Winamp and as such, any plugin type software designed to work with Media Player will also function when using Media Engine.
                  Is this correct.
                  Of all the things I've ever lost my sanity was the hardest to deal with

                  Comment


                  • #10
                    finally i got the playlist but when play the movie it only show "Media Player". I only hear the sound and no picture.
                    what should i do?

                    Comment


                    • #11
                      sounds like you don't have the right codec still
                      Car: 2000 Toyota Celica GT-S
                      Mods: Yep
                      Carputer: VIA M9000 | Opus 150 | 512MB PC2100 | 60GB Notebook HD | Slim/Slot DVD/CDRW | Audigy2NX | Xenarc 700TSV | (2) DSCustoms DS700HRS (in trunk) | SMC USB 802.11b | CoPilot | DLink FM tuner | Cliffnet

                      Comment


                      • #12
                        how can i install the codec to M.E?
                        I install dxiv codec in my computer but still not working

                        Comment


                        • #13
                          you install the codec on your system.. ME will access that
                          '98 Explorer Sport
                          http://mp3car.zcentric.com (down atm)
                          AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
                          80% done

                          Comment

                          Working...
                          X