Announcement

Collapse
No announcement yet.

Which versions of MapPoint will be supported?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Which versions of MapPoint will be supported?

    Hey guys, i am just wondering which version of MapPoint or MapPoint Europe will be supported? Just 2002, or the older 2001, 2000 as well? What about the latest version 2004?

  • #2
    i'm doing dev on 2002. I'd like to get my hands on 2004. I'd say it should work but I'm not certain. Both europe and NA versions will work
    '98 Explorer Sport
    http://mp3car.zcentric.com (down atm)
    AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
    80% done

    Comment

    Working...
    X