Announcement

Collapse
No announcement yet.

Bug Report: ME 2.0

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug Report: ME 2.0

    While I hate to bring the subject up, it has to be done so it
    can be fixed. I suggest we post them all here and in an orderly
    fashion with little if any crosstalk.

    I'll start.

    When clicking on browse cd/dvd drive, it locks up.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  • #2
    Bug 2:

    When exiting the app, all the parts do not ever quit, as evident by looking in the task manager.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

    Comment


    • #3
      In the options menu, "Newest Music" dropdown menu doesnt work. I also tried manually entering the numbers and that didnt work either.
      2004 F-150
      Shuttle XPC, 80gig HD, Wireless Internet, DVD
      "How piMP3d is your ride??"

      Comment


      • #4
        ME 2.0 is out?! I musta missed that one

        -J
        Vehicle: 2003 Mistubishi Evolution
        PC Specs: 1gHz Nehemiah M10000
        512mb RAM
        Windows XP Professional
        80gb 7200rpm 8mb cache HDD
        UI: MediaEngine 2.1

        Comment


        • #5
          What does the Safe Volume Resume checkbox under the Appearance tab do? It doesn't STAY unchecked.. If you uncheck it after you click done if you go back in its checked again.. I can't get ME to remember the volume it was at when I exit, it always reverts to volume 36..

          Also, I just use one list with all my songs, It blasts right passed the screen where it says "Loading" in the blue box, then it comes to music screen and it takes over a minute before the songs show up and it starts playing music.. (3100 songs).. Once it does it the first time, it loads quick after that until you exit the program and restart, then it takes over a minute again..
          1991 Camaro Z28
          2004 Acura TL

          Comment


          • #6
            Whoa, before you all start posting bugs, make SURE that you have completely removed any old versions. Any old settings.ini files will probably screw up the new mediaengine 2.0.
            Get MediaEngine !!!
            Media Engine Download

            Comment


            • #7
              Old versions not there, bugs remain.
              [H]4 Life
              My next generation Front End is right on schedule.
              It will be done sometime in the next generation.
              I'm a lesbian too.
              I am for hire!

              Comment


              • #8
                Loading big lists quickly

                Originally posted by SLAYER6669
                What does the Safe Volume Resume checkbox under the Appearance tab do? It doesn't STAY unchecked.. If you uncheck it after you click done if you go back in its checked again.. I can't get ME to remember the volume it was at when I exit, it always reverts to volume 36..
                This has been fixed, look for an updated exe on the website sometime today.

                SafeVolumeResume prevents you from hopping in your ride after a late night of cruising and jamming and having your hangover intensified by ~145db music @ 7:00 AM.

                Originally posted by SLAYER6669
                Also, I just use one list with all my songs, It blasts right passed the screen where it says "Loading" in the blue box, then it comes to music screen and it takes over a minute before the songs show up and it starts playing music.. (3100 songs).. Once it does it the first time, it loads quick after that until you exit the program and restart, then it takes over a minute again..
                This is probably happening b/c your database isn't ready to 'rock' just yet. If you're using the 'Load to PlayMP3 Screen on Start' option, then we need to fix MediaEngine so it makes you wait until the database is ready before loading that. If not, try waiting a few seconds for the database to get reconciled and your list will load instantaneously. You can tell if your database is ready by loading Browse Media and the status will show up at the top, then disappear a couple seconds after it's ready.
                '01 Chevy Xtreme Stepside (pics)

                FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
                WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
                350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

                Comment


                • #9
                  ???

                  Originally posted by frodobaggins
                  When clicking on browse cd/dvd drive, it locks up.
                  Without any other details this sounds like you're trying to read a disk that is scratched up and causing your cd/dvd drive to timeout. Try loading up explorer and see if you can read that disk there. There are a lot of variables, so it's hard to say what the actual problem is with this one.
                  '01 Chevy Xtreme Stepside (pics)

                  FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
                  WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
                  350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

                  Comment


                  • #10
                    I can start ME2 and then to the database update.
                    But when i go to browse media i get the screen loading and then the folowing error and the program exits.


                    Translation:
                    Handtekening van fout=Signature of error
                    Als u de technische............=If whant to look at the error report click here

                    top line=The folowing information about the proces is reported:

                    and on the bottum=The following file is added to the error report.
                    I also have added the appcomat.txt
                    http://www.gijsje.net/skin/appcompat.txt
                    More info here----> http://www.gijsje.net

                    Comment


                    • #11
                      Any chance you can translate those screenshots to english?
                      '01 Chevy Xtreme Stepside (pics)

                      FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
                      WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
                      350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

                      Comment


                      • #12
                        Originally posted by phat_bastard
                        Any chance you can translate those screenshots to english?
                        I have edited my post above and added the error file
                        More info here----> http://www.gijsje.net

                        Comment


                        • #13
                          Originally posted by thedog_israncid
                          It's *extremely* slow, in fact. I have about 2500 mp3s, and between playing, and chanigng screens, there are very long loads times.
                          Are you using a playlist file you created in some other app? If so you should use the database function to generate your list, that way M/E will use the database to it's full potential to speed things up.

                          Originally posted by thedog_israncid
                          The program I had done a while back did the same thing, with a database of the songs, and it could generate the database in mere seconds, and there were no slow load times.
                          Why on earth aren't you still using that program, if you don't mind my asking? Your program reconciled the entire database in seconds right? Not just checked file counts against record counts, right? I guess we do have a lot to learn. Seriously, if you can make the database work better we'd love to have your input. Contact me offlist if you want to help.
                          '01 Chevy Xtreme Stepside (pics)

                          FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
                          WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
                          350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

                          Comment


                          • #14
                            Hey Phat

                            I did in fact build my database vis-a-vis the database option. I should mention we are talking about 2,500 .mp3 files.

                            My program I developed a while back did indeed dynamically build the playlist, it did so by recursive search of the subdirectories. It dynamically split the results into the necessary tree-structure layout. There was and is no need for a complicated database for storing filenames, etc.

                            I quit developing my program when I entered med-school, no time to devote hours a day to that. I will admit that I too found myself spending more time making it look pretty than optimizing code. Mine was in Delphi so it did have a speed advantage over VB. Also, I never had a clue on how to make the text "large" like you guys have, so it never would have worked well in an in-car environment.

                            Please note, my original post may have seemed a bit confrontational, and for that I apologize, but I maintain my complaints, as I was a bit disappointed after the long wait for 2.0

                            Comment


                            • #15
                              Originally posted by thedog_israncid
                              My post was constructive criticism. Everyone always focuses on the cool factor without giving a thought to function. I understand it's free, and it's great that they are programming it, but that doesn't mean that I should bow down and worship these guys. And I'm not going to praise buggy software just because it's free.
                              Thanks for your constructive criticism. We're not asking for your worship or your praise, not sure where you got that idea. We do this because we want to have a useable interface and want to share it with other enthusiasts. There's no way M/E can be everyone's holy grail, and we don't expect it to be. Releasing free software into the public vs. using an app that you wrote for yourself _by yourself_ encompasses two entirely different realms of fortitude. I think that's all those that rushed to defend M/E were trying to get through to you.

                              I agree with linus, let's stick to the subject.
                              '01 Chevy Xtreme Stepside (pics)

                              FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
                              WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
                              350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

                              Comment

                              Working...
                              X