Announcement

Collapse
No announcement yet.

Little help please, dev team

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Little help please, dev team

    http://www.mp3car.com/vbulletin/showthread.php?t=17970

    Is there any documentation for ERROR 91? What is it caused by and how can I correct it?

    TIA - Carl
    Carl Chapman - Principal/Managing Partner at CEC Search, LLC
    Restaurant Recruiter | Restaurant Recruiters >> Blog | Restaurant Jobs | Recruiter Web Services

  • #2
    Originally posted by QuickCarl
    http://www.mp3car.com/vbulletin/showthread.php?t=17970

    Is there any documentation for ERROR 91? What is it caused by and how can I correct it?

    TIA - Carl
    You need to send us the whole line from the debug.log, that tells us where inside M/E the error is occurring.
    '01 Chevy Xtreme Stepside (pics)

    FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
    WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
    350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

    Comment


    • #3
      Originally posted by phat_bastard
      You need to send us the whole line from the debug.log, that tells us where inside M/E the error is occurring.
      [Time & Date Stamp] - an error occurred in modDBUpdateDB :: Error number 91

      The error occurs every 2 to three seconds for as long as I leave ME running and seems to correspond with the looping.

      I have blown away the entire app numerous times (using unregger did the update and also reinstalled after a complete uninstalle). Am using the latest version. Every time after reinstall, I am prompted for the media folder and then the playlist folder (which I know must be nested and is) then the app says it is going to build the DB... this is when the looping occurs.

      TIA - Carl
      Carl Chapman - Principal/Managing Partner at CEC Search, LLC
      Restaurant Recruiter | Restaurant Recruiters >> Blog | Restaurant Jobs | Recruiter Web Services

      Comment


      • #4
        Originally posted by QuickCarl
        [Time & Date Stamp] - an error occurred in modDBUpdateDB :: Error number 91

        The error occurs every 2 to three seconds for as long as I leave ME running and seems to correspond with the looping.

        I have blown away the entire app numerous times (using unregger did the update and also reinstalled after a complete uninstalle). Am using the latest version. Every time after reinstall, I am prompted for the media folder and then the playlist folder (which I know must be nested and is) then the app says it is going to build the DB... this is when the looping occurs.

        TIA - Carl
        Ok - the problem is occurring inside the database update. 'Blowing away' the app won't help. See if there's a tags.mdb file in your program directory, and if so zip it up and email it to me (I pmsgd you my addy).
        '01 Chevy Xtreme Stepside (pics)

        FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
        WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
        350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

        Comment


        • #5
          You've got mail!

          Standing by. -Carl
          Carl Chapman - Principal/Managing Partner at CEC Search, LLC
          Restaurant Recruiter | Restaurant Recruiters >> Blog | Restaurant Jobs | Recruiter Web Services

          Comment

          Working...
          X