Announcement

Collapse
No announcement yet.

Sync Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sync Problem

    Hi all there,

    Having a problem when I use my navigation program (navigon.
    I must sync this program else it doesn't work. But when I play some mp3's, it only plays one and then stops. When I return to ME, it continues playing. Somebody know what i can do?

  • #2
    ME will not play when running external applications
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

    Comment


    • #3
      Yes it will. But the problem is that it stops after one song.

      Comment


      • #4
        Originally posted by Micha
        Yes it will. But the problem is that it stops after one song.
        Yes, it will, but it's not supposed to.

        You've located a bug in the touchscreen button programing that allows you to switch to external applications without terminating wmp. It does close the music player window, which is responsible for sequencing the music and queuing up new music when a track ends.

        We may find a way to allow some apps to run without stopping music, but it's probably not going to make it into any 2.0.X release.
        '01 Chevy Xtreme Stepside (pics)

        FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
        WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
        350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

        Comment


        • #5
          Is it possible that I can edit it myself? I think the majority of the users using ME would like continue playing the music while using external apps.

          Comment


          • #6
            Nobody?

            Comment


            • #7
              this is a great limitation especially when you use GPS software. Where is ME w/ Destinator support?
              -NicGalla-
              custom-made aluminum case | MK2.8+ PSU | EPIA 800 | 256 Mb DDR | 120 Gb 7.2k WD | Wireless Chieftec mouse & keyb | Trust USB Keypad & USB webcam | Majestic TFT 7" 16:9 | WinXP & ME2 | connected to factory head-unit in a PT Cruiser 2.0L

              Comment


              • #8
                Originally posted by nicgalla
                this is a great limitation especially when you use GPS software. Where is ME w/ Destinator support?
                I believe they are fixing a few bugs and making sure it all works with regards to having MapPoint.

                I also believe that they are waiting for Destinator3 SDK to be released before continuing work with that section of it, as the new SDK will hopefully give a few more commands/control, and make it much easier to program. (i am saying this because I know how difficult it is to work with the Destinator2 SDK)


                Garry
                Co-Developer of A.I.M.E.E
                www.aimee.cc

                Comment

                Working...
                X