Announcement

Collapse
No announcement yet.

ME stops playing music after resume from hibernation

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ME stops playing music after resume from hibernation

    Well it's quite clear the subject...
    When using ME 1.77 you turn on the system and after forty seconds you hear the music. With ME 2.0 you have to press Enter button otherwise it won't play. Then it works ok from the song it was playing.... Of course the "auto play mp3" option is enabled. This happens with 2.0.24, I have just installed 2.0.27 and don't know if it does the same.

    It seems that Windows Media 9 control stops playing after going into hibernation.
    It could be a nice way to detect hibernation/resume events.
    Hibernation is one of the simpliest and best ways to speed up the boot process. Imagine the ME logo and a jingle after resume... just like Windows does when booting.
    -NicGalla-
    custom-made aluminum case | MK2.8+ PSU | EPIA 800 | 256 Mb DDR | 120 Gb 7.2k WD | Wireless Chieftec mouse & keyb | Trust USB Keypad & USB webcam | Majestic TFT 7" 16:9 | WinXP & ME2 | connected to factory head-unit in a PT Cruiser 2.0L

  • #2
    bump!
    hey it seems that nobody has something to tell about this...
    -NicGalla-
    custom-made aluminum case | MK2.8+ PSU | EPIA 800 | 256 Mb DDR | 120 Gb 7.2k WD | Wireless Chieftec mouse & keyb | Trust USB Keypad & USB webcam | Majestic TFT 7" 16:9 | WinXP & ME2 | connected to factory head-unit in a PT Cruiser 2.0L

    Comment


    • #3
      Ya it ****es me off too. I'm using shut down, just for the fact that it doens't resume like it should. ME gets all messed coming out of hibernation. like the mouse reapears for example. And i hate how you can't fast forward songs, and movies. etc....

      Comment

      Working...
      X