Announcement

Collapse
No announcement yet.

invalid property value - problem with my skin

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • invalid property value - problem with my skin

    i made a pretty basic skin to use for when i get my setup altogether, but when i click on the mp3 button to go to the playlist it says invalid property value, so im guessing i did something wrong when putting the skin together, but i followed the tutorial so i cant figure it out. is something wrong with my layout? sorry if its a dumb question, im still a newbie at all this skinning stuff.

    btw here is a preview of what it looks like, not as clean as id like but i didnt spend too much time on it. im goin mostly red to match the interior lighting (audi) suggestions?
    thanks
    Attached Files

  • #2
    Originally posted by huntD
    i made a pretty basic skin to use for when i get my setup altogether, but when i click on the mp3 button to go to the playlist it says invalid property value, so im guessing i did something wrong when putting the skin together, but i followed the tutorial so i cant figure it out. is something wrong with my layout? sorry if its a dumb question, im still a newbie at all this skinning stuff.

    btw here is a preview of what it looks like, not as clean as id like but i didnt spend too much time on it. im goin mostly red to match the interior lighting (audi) suggestions?
    thanks
    sorry forgot to search first, found some answers so i should probably be able to figure out it, anyway, comments on the skin?

    Comment


    • #3
      Originally posted by huntD
      sorry forgot to search first, found some answers so i should probably be able to figure out it, anyway, comments on the skin?
      Clean layout, I like it!! Reminds me of my skin.

      Buttons look kinda dark though, I bet it will look fantastic at night.
      - 3+ years & still no carputer!
      - Done collecting parts
      - Currently planning setup

      Comment


      • #4
        they light up red when they are pressed, and the icon and text goes white.

        btw got the skin working fine by messin around with the skn file

        Comment


        • #5
          can you make one that says gmc.. for me... please?? pretty please.. i love the skin... it looks freaking awesome... ill use it in my car when its done...

          Comment


          • #6
            wont have too much time til finals are over, but i can start it, just send me an email or pm with a color scheme and crap like that, thanks for the comments

            Comment


            • #7
              Before you go and change the skin so that it works, send it to me so I can test the broken one and fix the bug in MediaEngine... Perhaps I will make m.e tell you what the problem is with the skin instead of just erroring.. Thats no fun. Email the zipped skin to m-d-t-@-j-o-i-n-k.com <--- take out the "-" for spam avoid for me.


              -Thanks
              Get MediaEngine !!!
              Media Engine Download

              Comment


              • #8
                Originally posted by CarComp
                Before you go and change the skin so that it works, send it to me so I can test the broken one and fix the bug in MediaEngine... Perhaps I will make m.e tell you what the problem is with the skin instead of just erroring.. Thats no fun. Email the zipped skin to m-d-t-@-j-o-i-n-k.com <--- take out the "-" for spam avoid for me.


                -Thanks
                sorry i saved over the skn file that didnt work with the one i fixed.

                Comment

                Working...
                X