Announcement

Collapse
No announcement yet.

Media Engine does not save Radio Playlist...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Media Engine does not save Radio Playlist...

    Hello everyone,

    first of all I'd like to greet everyone in this forum. I've been a steady reader for months and now started my own CarPC Project.

    I have the following problem with the latest release of Media Engine. I have a D-Link USB Radio and everything works fine. If I add radio stations to the Radio playlist they get written to the perset.lst but if I exit and start Media Engine they do not show up in the list once I goto FM Radio mode. If I goto databse I can edit the Radio Presets Playlist.

    Does anyone have a clue what might be causing the problem?
    I am running Win2k SP 4 (German) on a AS-Rock K7VM2 Mainboard with a Duron 1,3 GHz.

    Thanks in advance for your help.

    Jeeve5
    Lilliput 7" TS TFT, ASRock K7VM2, Duron 1,3 GHz, 512 MB DDR RAM, 30 GB Seagate HDD @ 5.400 rpm, WLAN w/ 500mW booster, Toshiba Slimline DVD-ROM Drive, D-Link USB Radio

    Download the German Voicepack 1.0 for FreeDrive now!

  • #2
    Click the up button/arrow...

    Comment


    • #3
      Originally posted by zaphodbb
      Click the up button/arrow...
      Nope, that is not it
      Lilliput 7" TS TFT, ASRock K7VM2, Duron 1,3 GHz, 512 MB DDR RAM, 30 GB Seagate HDD @ 5.400 rpm, WLAN w/ 500mW booster, Toshiba Slimline DVD-ROM Drive, D-Link USB Radio

      Download the German Voicepack 1.0 for FreeDrive now!

      Comment

      Working...
      X