Announcement

Collapse
No announcement yet.

Error #91

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error #91

    I am patched to the latest as of today, and here's the error I'm getting. ME is restarting many times..
    1/6/2004 6:13:46 PM - An error occured in modDB.UpdateDB : : Error number 91
    1/6/2004 6:13:48 PM - An error occured in modDB.UpdateDB : : Error number 91
    1/6/2004 6:13:50 PM - An error occured in modDB.UpdateDB : : Error number 91
    1/6/2004 6:13:52 PM - An error occured in modDB.UpdateDB : : Error number 91
    1/6/2004 6:13:54 PM - An error occured in modDB.UpdateDB : : Error number 91
    1/6/2004 6:13:56 PM - An error occured in modDB.UpdateDB : : Error number 91
    1/6/2004 6:13:58 PM - An error occured in modDB.UpdateDB : : Error number 91
    1/6/2004 6:14:00 PM - An error occured in modDB.UpdateDB : : Error number 91
    1/6/2004 6:14:02 PM - An error occured in modDB.UpdateDB : : Error number 91
    1/6/2004 6:14:07 PM - An error occured in modDB.UpdateDB : : Error number 91
    1/6/2004 6:14:09 PM - An error occured in modDB.UpdateDB : : Error number 91
    1/6/2004 6:14:11 PM - An error occured in modDB.UpdateDB : : Error number 91
    1/6/2004 6:14:14 PM - An error occured in modDB.UpdateDB : : Error number 91
    1/6/2004 6:14:16 PM - An error occured in modDB.UpdateDB : : Error number 91
    1/6/2004 6:14:35 PM - An error occured in modDB.UpdateDB : : Error number 91
    1/6/2004 6:14:37 PM - An error occured in modDB.UpdateDB : : Error number 91
    1/6/2004 6:14:39 PM - An error occured in modDB.UpdateDB : : Error number 91
    1/6/2004 6:14:41 PM - An error occured in modDB.UpdateDB : : Error number 91
    1/6/2004 6:14:43 PM - An error occured in modDB.UpdateDB : : Error number 91
    1/6/2004 6:14:46 PM - An error occured in modDB.UpdateDB : : Error number 91
    1/6/2004 6:14:48 PM - An error occured in modDB.UpdateDB : : Error number 91
    1/6/2004 6:14:50 PM - An error occured in modDB.UpdateDB : : Error number 91
    What would that error be?
    1993 BMW 325is - 15.2sec

  • #2
    number 91.
    sorry

    Comment


    • #3
      Originally posted by mutilator
      number 91.
      sorry
      Well, what is error #91!?
      1993 BMW 325is - 15.2sec

      Comment


      • #4
        Hmmm... For a start, what OS are you running?

        Comment


        • #5
          I would suggest running the unregger and then restarting me
          [H]4 Life
          My next generation Front End is right on schedule.
          It will be done sometime in the next generation.
          I'm a lesbian too.
          I am for hire!

          Comment


          • #6
            Error number 91 indicates that an object variable or with block variable is not set. This translates to some sort of variable was being set to a type of object, only the object didn't want to be created (so to speak) and there was an error.

            I suggest you check your option to install MDAC in the installer.
            Then install m.e
            Get MediaEngine !!!
            Media Engine Download

            Comment


            • #7
              I'll try reinstalling ME, but I did install the MDAC..

              burnout.no - WinXP
              1993 BMW 325is - 15.2sec

              Comment


              • #8
                Originally posted by SiGmA_X
                I'll try reinstalling ME, but I did install the MDAC..

                burnout.no - WinXP
                Did you play with xplite?

                Comment


                • #9
                  Yes, with XPLite a lot I reinstalled ME and its working now!! I also messed w/ XPLite some more.. Not all sure WHAT I did to fix it.. Any one have ideas? What options need to be set in XPLite to make it work?
                  1993 BMW 325is - 15.2sec

                  Comment


                  • #10
                    Thought so.. Basically, it's nice to install me first.. About the things that can be removed with xplite.. Go ahead and try - see for yourself.. Different systems may require different components.. Just keep a backup!

                    Comment


                    • #11
                      lol ok.. I'm trying some stuff now, might work
                      1993 BMW 325is - 15.2sec

                      Comment


                      • #12
                        Yeah, just fire it up! Good luck!

                        Comment


                        • #13
                          Hey it did work! Streamline and working!
                          1993 BMW 325is - 15.2sec

                          Comment


                          • #14
                            Nice.. How much did you throw out? I also think it should work fine to remove IE, but only AFTER the installation of M.E..

                            Comment


                            • #15
                              i just got this same error and behavior from what used to be a zero problem instalation.
                              It happend right after i tried to change the location of my media to a different folder. The database started to update then for some reason ME trid to go back to the main screen and just started looping.
                              Maybe this can help track down the bug.
                              01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
                              01101101 01101111 01101011 01100101

                              beer replenishment fund
                              http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
                              mp3car live search

                              i have joost invites, just hit me up for one.

                              Comment

                              Working...
                              X