Announcement

Collapse
No announcement yet.

Visualization Runs Slow on Full Screen

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Visualization Runs Slow on Full Screen

    Hey guys,


    My visualization on Mobile Impact in full screen is running slow, but starts running normal if I right click on the screen to get the a submenu.

    I'm running a specialy designed nlite winxp pro for the test pc.
    Latest drivers for the card and DirectX9.
    Windows Media Player 11
    Internet Explorer 7

    everything else is the basic.

    I appreciate the help! Thnx!


    -Al :woot: for Mobile Impact, just the best!

  • #2
    MI (if i'm not mistaken) uses Media Player Classic as it's backbone which is in MI's default directory. If you read the manual, it says you have to set-up MPC by selecting and de-selecting some options. Try that and see.

    While you're in MPC, also look in it's setting/options and select "best performance" "hardware acceleration" or something like that..
    ****************************************
    OLD SYSTEM (DEAD)
    Intel D945GCLF2 Dual Core ATOM
    Lilliput 7" 629GL 2008 LED Backlight
    BU-353 USB GPS Receiver / iGuidance / IGO8
    M2-ATX Power Supply
    RideRunner Front End / Various Skins
    Windows XP SP3

    Comment


    • #3
      Originally posted by treetop777 View Post
      MI (if i'm not mistaken) uses Media Player Classic as it's backbone which is in MI's default directory. If you read the manual, it says you have to set-up MPC by selecting and de-selecting some options. Try that and see.

      While you're in MPC, also look in it's setting/options and select "best performance" "hardware acceleration" or something like that..
      "but starts running normal if I right click on the screen to get the a submenu"

      performance and HW accel are all turned to max. but still have the problem

      Comment


      • #4
        Originally posted by treetop777 View Post
        MI (if i'm not mistaken) uses Media Player Classic as it's backbone which is in MI's default directory. If you read the manual, it says you have to set-up MPC by selecting and de-selecting some options. Try that and see.

        While you're in MPC, also look in it's setting/options and select "best performance" "hardware acceleration" or something like that..
        Actually only the DVD player uses MPC, Windows Media Player 10.x is the core component for playing mp3's and avi's. And also the core component for the visualization in the XM module. I havent used Windows Media Player 11 yet with the program. I used version 11 on its own and it was way too slow in response. I would recommend rolling back to 10. Also I dont recommend using IE7 nor a lite version of Windows XP with Mobile Impact either. My commercial vendor tested a lite windows xp version and had an array of issues, some with the XM some with the dvd player etc. The next version is purely a windows media player engine behind the dvd player as well.
        Mobile Impact
        Highly innovative car computer multimedia/entertainment system software.
        http://mobileimpact.biz.tm

        Comment


        • #5
          Thnx RedDeath for keeping an eye on the threads!

          I re-installed the xp (fresh install) + video drivers.

          WMP 9 and IE 6.x

          Still have the problem. I really love this gui and want to make it work. But for some reason it only works normal if I have a submenu of any type, even the one to shift between programs (alt+Tab). Any config I can dig into to test and use to work the problem?

          Thnx for the help!

          Comment


          • #6
            maybe directx ?
            ****************************************
            OLD SYSTEM (DEAD)
            Intel D945GCLF2 Dual Core ATOM
            Lilliput 7" 629GL 2008 LED Backlight
            BU-353 USB GPS Receiver / iGuidance / IGO8
            M2-ATX Power Supply
            RideRunner Front End / Various Skins
            Windows XP SP3

            Comment


            • #7
              Originally posted by treetop777 View Post
              maybe directx ?
              Tested DirectX9 and X8 both worked the same.

              Comment


              • #8
                Weird
                Re-install MI ?
                If you're still running the nLite XP, try a the full version of XP.

                Can you update nLite to SP2?
                ****************************************
                OLD SYSTEM (DEAD)
                Intel D945GCLF2 Dual Core ATOM
                Lilliput 7" 629GL 2008 LED Backlight
                BU-353 USB GPS Receiver / iGuidance / IGO8
                M2-ATX Power Supply
                RideRunner Front End / Various Skins
                Windows XP SP3

                Comment


                • #9
                  Maybe it has something to do with losing focus. Priorities or something changing.
                  7" TouchScreen Carputer
                  Rockford Fosgate 1501BD and Rockford 551s
                  12" MTX 9500 in a SS* or a 12" Brahma in a SS*
                  ZAPCO COMPONENTS in front and RFs in rear
                  2 YellowTops and a 200amp Iraggi Alternator
                  *Snell Shell box from nolteaudio.com

                  Comment


                  • #10
                    Originally posted by LogicGate View Post
                    Thnx RedDeath for keeping an eye on the threads!

                    I re-installed the xp (fresh install) + video drivers.

                    WMP 9 and IE 6.x

                    Still have the problem. I really love this gui and want to make it work. But for some reason it only works normal if I have a submenu of any type, even the one to shift between programs (alt+Tab). Any config I can dig into to test and use to work the problem?

                    Thnx for the help!
                    Sorry the reinstall didnt work for you. Is this still the lite install or the full XP install? It doesnt sound like an issue of media player, however I would recommend you go to version 10, no higher. It sounds like it could be an issue with your video card not being fast enough. If you have at least a 32 meg card you should be ok. I would be suspicious of anything less. As a troubleshooting step, try changing the visualization to one of the less graphics intense ones like particle, plenoptic, spikes or musical colors. I also recommend you try this 3rd party visualization called G-Force by Sound Spectrum. http://www.soundspectrum.com/g-force/
                    Download this one and install it and see if you get the same results. Also look for unnecessary running processes and eliminate them if the problem persists. Let me know what you find, I would like to add this to my support page. Thanks.
                    Mobile Impact
                    Highly innovative car computer multimedia/entertainment system software.
                    http://mobileimpact.biz.tm

                    Comment


                    • #11
                      Originally posted by reddeath30 View Post
                      Sorry the reinstall didnt work for you. Is this still the lite install or the full XP install? It doesnt sound like an issue of media player, however I would recommend you go to version 10, no higher. It sounds like it could be an issue with your video card not being fast enough. If you have at least a 32 meg card you should be ok. I would be suspicious of anything less. As a troubleshooting step, try changing the visualization to one of the less graphics intense ones like particle, plenoptic, spikes or musical colors. I also recommend you try this 3rd party visualization called G-Force by Sound Spectrum. http://www.soundspectrum.com/g-force/
                      Download this one and install it and see if you get the same results. Also look for unnecessary running processes and eliminate them if the problem persists. Let me know what you find, I would like to add this to my support page. Thanks.
                      Thnx for the replies!!

                      I have had the same results in the fresh "regular" and nlited winxp pro sp1 and sp2 version with both having WMP9, 10 and 11. Using DirectX8 and 9 using the latest drivers and the Microsoft version of the drivers.

                      Like I wrote before it runs fine, perfect on the small window and when in full with the any submenu on the screen. Also if I right click on the viz and click for full screen it also runs fine, but when the program zooms to the visualization to full screen the only way it runs fine is having a submenu on screen at the same time.

                      Edited:

                      Major step foward. That G-Force runs perfect, but need to pay 4 it. Is there another 3rd Party Vis that can be installed like Milkdrop (crossing fingers)

                      Edited:
                      Also again just in case when I right click on the vis window on MI and select full screen it runs better than perfect, but when the program does it, it runs extremely poor(not with G-Force).

                      Edited:
                      Is the program suppost to activate the vis to fullscreen or maximize the small screen to cover the entire screen?

                      Thnx
                      -Al

                      Comment


                      • #12
                        Originally posted by LogicGate View Post
                        Major step foward. That G-Force runs perfect, but need to pay 4 it. Is there another 3rd Party Vis that can be installed like Milkdrop (crossing fingers)

                        Edited:
                        Is the program suppost to activate the vis to fullscreen or maximize the small screen to cover the entire screen?

                        Thnx
                        -Al
                        The program is actually just resizing the Visualization control on the form when you click or when it automatically goes to full screen.

                        I kind of thought it was a Windows Media Player specific thing. I have seen some wierd issues with the visualization. I just use G-Force and forget about everything else anyway.
                        Mobile Impact
                        Highly innovative car computer multimedia/entertainment system software.
                        http://mobileimpact.biz.tm

                        Comment

                        Working...
                        X