Announcement

Collapse
No announcement yet.

xm and mp3 playing at the same time

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • xm and mp3 playing at the same time

    hello first of ive got to say i love the program the new edition of xm is great but i am having a couple of problems if i start playing a mp3 file then exit out of that to listen to xm they will both be playing at the same time i sometimes can go back to the audio player and hit stop and it will work and other times when i hit stop it will begin to play again after i exit the audio player. is there a way that if i have xm playing then all the other modules will mute and vise versa. any help would be great i have media player 10 and mi ver. 3 running on xp home

  • #2
    Originally posted by bswift
    hello first of ive got to say i love the program the new edition of xm is great but i am having a couple of problems if i start playing a mp3 file then exit out of that to listen to xm they will both be playing at the same time i sometimes can go back to the audio player and hit stop and it will work and other times when i hit stop it will begin to play again after i exit the audio player. is there a way that if i have xm playing then all the other modules will mute and vise versa. any help would be great i have media player 10 and mi ver. 3 running on xp home
    Thanks for the compliments!
    I programmed this not to happen actually. Can you tell me exactly which module you were in and then what button did you press and then tell me exactly what happened and in the exact sequence. Thank you.
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

    Comment


    • #3
      im having the same problem...

      I found it happend more when i was in gtp (iguidance)
      1990 Jeep Cherokee
      2000 VW Golf TDI 4dr
      2005 VW GTI MKIV - SOLD

      Comment


      • #4
        Here as well and mostly in IG too. It's kind of wierd, I will be in IG, listening to XM and after a minute or 2 the MP3 will start playing. I was waiting to post about it until I had determined the exact order of button pushes to repeat the problem. I just haven't had time the past couple of days. I will play with this more today and post back.
        7" Lilli TS, Soyo K7VME, Semperon 2200, 160GB Maxtor, 512mb PC3200, Deluo GPS, Panasonic Slim DVD/CD RW, Linksys WMP545G , Opus 150w, XMDirect, XP Pro, FP, IG [XXXXXXXXX-] 90%
        ATVMS.com

        Comment


        • #5
          Originally posted by sfay93
          Here as well and mostly in IG too. It's kind of wierd, I will be in IG, listening to XM and after a minute or 2 the MP3 will start playing. I was waiting to post about it until I had determined the exact order of button pushes to repeat the problem. I just haven't had time the past couple of days. I will play with this more today and post back.
          Yes please tell me what the order is so I can find it. Thanks.
          Mobile Impact
          Highly innovative car computer multimedia/entertainment system software.
          http://mobileimpact.biz.tm

          Comment


          • #6
            Same problem here, that is, xm and mp3 playing at the same time and I have concluded that it happens with the following keystrokes..

            On the home (main menu) screen, hit audio then XM,
            Tune an XM channel, hit exit then cancel. Start up GPS, then when I hit audio on the GPS screen, it opens up the mp3/audio screen, plays the last mp3 file and then after about 10 secs, XM starts to play also.

            This is how its occurring for me. BTW, I'm using the latest version of MI.

            PS. AWESOME Front end!!!!!!!! Love it!!!!!! Keep up the great work!

            Comment


            • #7
              Originally posted by juve021
              Same problem here, that is, xm and mp3 playing at the same time and I have concluded that it happens with the following keystrokes..

              On the home (main menu) screen, hit audio then XM,
              Tune an XM channel, hit exit then cancel. Start up GPS, then when I hit audio on the GPS screen, it opens up the mp3/audio screen, plays the last mp3 file and then after about 10 secs, XM starts to play also.

              This is how its occurring for me. BTW, I'm using the latest version of MI.

              PS. AWESOME Front end!!!!!!!! Love it!!!!!! Keep up the great work!
              Glad you like it! Thanks for the description, this will be extremely beneficial in helping me find the problem.
              Mobile Impact
              Highly innovative car computer multimedia/entertainment system software.
              http://mobileimpact.biz.tm

              Comment


              • #8
                I also had the same problem and it seems to be doing it in that order. Also my volume control doesn't seems to work while on XM. Please get this fixed. I do enjoy ur program

                Comment


                • #9
                  So did we get this issue resolved? I haven't had much time to play with it lately but will have plenty of time in the next week or so.
                  7" Lilli TS, Soyo K7VME, Semperon 2200, 160GB Maxtor, 512mb PC3200, Deluo GPS, Panasonic Slim DVD/CD RW, Linksys WMP545G , Opus 150w, XMDirect, XP Pro, FP, IG [XXXXXXXXX-] 90%
                  ATVMS.com

                  Comment


                  • #10
                    Originally posted by sfay93
                    So did we get this issue resolved? I haven't had much time to play with it lately but will have plenty of time in the next week or so.
                    I know where the problem is occurring and It will be fixed it in the next version, which should be complete by the end of the month.
                    Mobile Impact
                    Highly innovative car computer multimedia/entertainment system software.
                    http://mobileimpact.biz.tm

                    Comment


                    • #11
                      Here from holland: It is the best frontend i have ever had and it works perfect on my system (celeron 575 mhz) and thanks for the cool skins

                      Comment


                      • #12
                        Originally posted by Gambit
                        Here from holland: It is the best frontend i have ever had and it works perfect on my system (celeron 575 mhz) and thanks for the cool skins
                        Thanks for the glowing compliments! I have actaully just recently discovered a computer with a Celeron 566mhz with only 128 Mb ram that Windows XP run extremely comfortably on; and Mobile Impact runs even better, so from now on this will be one of my primary testing machines.
                        Mobile Impact
                        Highly innovative car computer multimedia/entertainment system software.
                        http://mobileimpact.biz.tm

                        Comment


                        • #13
                          Originally posted by reddeath30
                          I know where the problem is occurring and It will be fixed it in the next version, which should be complete by the end of the month.
                          Awesome, this may be my birthday present then, the 30th. LOL
                          7" Lilli TS, Soyo K7VME, Semperon 2200, 160GB Maxtor, 512mb PC3200, Deluo GPS, Panasonic Slim DVD/CD RW, Linksys WMP545G , Opus 150w, XMDirect, XP Pro, FP, IG [XXXXXXXXX-] 90%
                          ATVMS.com

                          Comment

                          Working...
                          X