Announcement

Collapse
No announcement yet.

Something is broken!!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Something is broken!!!

    Red,
    I am not sure what you did from when I got the last beta update and the release of version three but now videos dont play smoothly and I get lockups while running the GPS. The only change that I made was to uninstall the old MI and install version 3. Got any ideas as to what could be wrong. I also noticed that when ever you go from GPS to audio-video it places the song list on top of the full screen visualization until you double click the visualization. Any ideas???

    J

  • #2
    Originally posted by jbyers
    Red,
    I am not sure what you did from when I got the last beta update and the release of version three but now videos dont play smoothly and I get lockups while running the GPS. The only change that I made was to uninstall the old MI and install version 3. Got any ideas as to what could be wrong. I also noticed that when ever you go from GPS to audio-video it places the song list on top of the full screen visualization until you double click the visualization. Any ideas???

    J
    Yikes! Sounds like you are having some serious issues. I only changed/added a couple of new features, no additional dll or ocx files were added so there shouldnt be any differences. Do you know how to display your running services? If so can you take a screenshot and send it to me?
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

    Comment

    Working...
    X