Announcement

Collapse
No announcement yet.

disable visualizations

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • disable visualizations

    Is it possible to disble them all together. For some reason when I run MI my CPU usage maxes out. It does the same in windows media player 10 when I run the visualizations. I dunno if theres a problem with my install. I tried it on my M10000 (1gig CPU) and my laptop 1.7 gig CPU) and they are both about the same. Let me know if theres anyway to fix it or disable the visualizations.
    The end of the Internet offically begins here...
    www.broke-off.com

  • #2
    Originally posted by PitchBlack98
    Is it possible to disble them all together. For some reason when I run MI my CPU usage maxes out. It does the same in windows media player 10 when I run the visualizations. I dunno if theres a problem with my install. I tried it on my M10000 (1gig CPU) and my laptop 1.7 gig CPU) and they are both about the same. Let me know if theres anyway to fix it or disable the visualizations.
    Super easy to do, just open a song up in Windows Media Player, then right click on the visualization then select "No Visualization" and it will reflect in MI.
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

    Comment


    • #3
      I gave that a try and MI is still using all of my CPU. Music plays ok for the most part. It gets a little choppy at times. I cant get it to run correctly on my carputer.
      The end of the Internet offically begins here...
      www.broke-off.com

      Comment


      • #4
        Originally posted by PitchBlack98
        I gave that a try and MI is still using all of my CPU. Music plays ok for the most part. It gets a little choppy at times. I cant get it to run correctly on my carputer.
        What kind of computer are you using; Specs, cpu, ram, etc.
        Mobile Impact
        Highly innovative car computer multimedia/entertainment system software.
        http://mobileimpact.biz.tm

        Comment


        • #5
          Im running it on a full install of XP pro on M10000 with 512m of ram with WMP10.
          The end of the Internet offically begins here...
          www.broke-off.com

          Comment


          • #6
            Originally posted by PitchBlack98
            Im running it on a full install of XP pro on M10000 with 512m of ram with WMP10.
            I thought so, I have found the via boards do this. I have a machine that is sharing the system ram with the video and it does the exact same thing. Its a WMP thing. My development system has separate video memory and system memory and it only runs in the 50 tp70% and then when I turn the visualization off in WMP it drops another 20%. I have found that the computer shows 100% but still operates normally. I have also discussed this with a couple of others and they all experience the same thing, but with no problems.
            Mobile Impact
            Highly innovative car computer multimedia/entertainment system software.
            http://mobileimpact.biz.tm

            Comment

            Working...
            X