Announcement

Collapse
No announcement yet.

Couple of questions...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Couple of questions...

    Hey guys,

    I have been using MI for about a week now! WOW.... excellent front end. I have a couple of questions though.

    1. The Album art view is slow. It take between 1 and 2 mins to load the album art. That for 80-90 CDs. Is there a way to speed this up? does it search using a naming standard first? so if I was to have some form of naming for album art it would be quicker? Probably a long shot

    2. When in IG.. I choose to see GPS INFO from the menu, it kicks me back to the HOME, and when I go back i nto IG skin, it is there. I have chosen to hide Windows Componants, so maybe that window popping up has issues due to that?

    Overall, excellent software!

    -John

  • #2
    Originally posted by Slippin3
    Hey guys,

    I have been using MI for about a week now! WOW.... excellent front end. I have a couple of questions though.

    1. The Album art view is slow. It take between 1 and 2 mins to load the album art. That for 80-90 CDs. Is there a way to speed this up? does it search using a naming standard first? so if I was to have some form of naming for album art it would be quicker? Probably a long shot

    2. When in IG.. I choose to see GPS INFO from the menu, it kicks me back to the HOME, and when I go back i nto IG skin, it is there. I have chosen to hide Windows Componants, so maybe that window popping up has issues due to that?

    Overall, excellent software!

    -John
    1. -> There is no way programatically speaking to speed it up, but If you put your music folder below a single folder then set it as the music folder. The program looks in each folder for the folder.jpg file and if you have folders that it is scanning that dont have any music or media in, it will take an extra long time. I have about 150 or more albums and it only takes around 5 to 10 seconds for it to pull up the art on my P4 2.5Ghz with 256Mb ram.

    2. -> Yes you may be right on the hide windows. I added that feature because of the iGuidance module. Let me know if this fixes it, if not, I will have to look into it.

    Thanks for the questions and the compliments!
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

    Comment


    • #3
      Thanks!

      I have my music folder set. In this folder are 80-90 other folders that contain MP3s and album art. thats all. I point my settings to that "main folder" that houses all these albums as my music folder... sound about right?

      Again, great piece of software!
      -John

      Comment


      • #4
        Originally posted by Slippin3
        Thanks!

        I have my music folder set. In this folder are 80-90 other folders that contain MP3s and album art. thats all. I point my settings to that "main folder" that houses all these albums as my music folder... sound about right?

        Again, great piece of software!
        -John
        Yes, sounds perfect. What kind of hardware do you have? How many seconds exactly does it take? and how many folders do you have exactly? Aslo do you have any folders in there that dont have any music in them?
        Mobile Impact
        Highly innovative car computer multimedia/entertainment system software.
        http://mobileimpact.biz.tm

        Comment


        • #5
          Reddeath, Thanks for the help.

          This was working great, but since started to act slow. Tonight, I noticed a bunch of "recent" labelled photos. So after going into the SETTINGS it appears that the default music folder set to MI's home directory. Not sure how, but I swapped it to what I wanted, and BAM... 8seconds

          One last thing... Some of the album are is called folder.jpg, and some is not. Would it be quicker if the were all named folder.jpg?

          THANKS!
          John

          Comment


          • #6
            Originally posted by Slippin3
            Reddeath, Thanks for the help.

            This was working great, but since started to act slow. Tonight, I noticed a bunch of "recent" labelled photos. So after going into the SETTINGS it appears that the default music folder set to MI's home directory. Not sure how, but I swapped it to what I wanted, and BAM... 8seconds

            One last thing... Some of the album are is called folder.jpg, and some is not. Would it be quicker if the were all named folder.jpg?

            THANKS!
            John
            Excellent, glad to hear that its fast for you, and Yep, name em all folder.jpg. The program looks specifically for this file in each of the folders, if it doesnt find the file then it wont display the album.
            Mobile Impact
            Highly innovative car computer multimedia/entertainment system software.
            http://mobileimpact.biz.tm

            Comment


            • #7
              Well, I got a few more

              1. When playing music for a long period, the menu switches back to the main menu. I hit Audio, and it goes back to my audio. It goes back to the album folder list (which is my default music folder in the settings)... not the one with albumart. Shouldnt it go into my currently playing songlist?

              2. When I go into IG I can hit the >> button to skip a song, and it will loop me to the main menu. I then have to go back into audio. Again it does not go into the playlist that is playing... same issue as above.

              Thanks
              John

              Comment


              • #8
                Originally posted by Slippin3
                Well, I got a few more

                1. When playing music for a long period, the menu switches back to the main menu. I hit Audio, and it goes back to my audio. It goes back to the album folder list (which is my default music folder in the settings)... not the one with albumart. Shouldnt it go into my currently playing songlist?

                2. When I go into IG I can hit the >> button to skip a song, and it will loop me to the main menu. I then have to go back into audio. Again it does not go into the playlist that is playing... same issue as above.

                Thanks
                John
                Yep, I found this little bug while developing a few additional graphical features and will definitely be addressing them. Thanks for the report.
                Mobile Impact
                Highly innovative car computer multimedia/entertainment system software.
                http://mobileimpact.biz.tm

                Comment

                Working...
                X