Announcement

Collapse
No announcement yet.

Problems with IGuidance GPS embeding

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with IGuidance GPS embeding

    Hello i got the IGuidance program and i am trying to get the Mobile Imact to work with it, the settings say that it should automaticaly work with it, but when i have MI open and click on GPS it opens IGuidance as its own program outside of MI, does anybody know hot to fix that?

  • #2
    Originally posted by Fat_Tony
    Hello i got the IGuidance program and i am trying to get the Mobile Imact to work with it, the settings say that it should automaticaly work with it, but when i have MI open and click on GPS it opens IGuidance as its own program outside of MI, does anybody know hot to fix that?
    I have been getting alot of reports of this. It typically is happening in iGuidance version 2.1.3. I just recently tested it with this iGuidance version and I am not having the problem. Are you using the Euro version of iG or something. A little more info would help. Thanks.
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

    Comment


    • #3
      Well i live in seattle and im using the US version, i noticed it almost works if i set the MI as the computer shell, then it embeds it, but has quite a few gliches when trying to use GPS, it will skip menus or disapear or get stuck, so its preety inconsistent, could it have anything to do with running GPS reciever with a USB 1.0 port?

      Comment


      • #4
        Originally posted by Fat_Tony
        Well i live in seattle and im using the US version, i noticed it almost works if i set the MI as the computer shell, then it embeds it, but has quite a few gliches when trying to use GPS, it will skip menus or disapear or get stuck, so its preety inconsistent, could it have anything to do with running GPS reciever with a USB 1.0 port?
        The usb port shouldnt be the problem. Essentially it goes out and looks for the window handle of the open program. What are the other specs of your system? Windows Version, cpu, ram etc. This plays a very large role in how the program works. Also what iguidance version are you running?
        Mobile Impact
        Highly innovative car computer multimedia/entertainment system software.
        http://mobileimpact.biz.tm

        Comment


        • #5
          Sorry i didnt include any of that info, here it is. The IG is version 2.1 the laptop is a Dell C600 and has a pentium 3 prosessor and 256 RAM, 850MH'z CPU and im running windows XP proffesioanal version. If there is any more info you need let me know.

          Comment


          • #6
            Originally posted by Fat_Tony
            Sorry i didnt include any of that info, here it is. The IG is version 2.1 the laptop is a Dell C600 and has a pentium 3 prosessor and 256 RAM, 850MH'z CPU and im running windows XP proffesioanal version. If there is any more info you need let me know.
            A couple of things might be going on. It sounds like your laptop is working somewhat slowly or it might not have everything installed thats needed. Make sure that have at least windows xp service pack 1 installed. Make sure you have Direct X 8 or better installed. Make sure that you also have windows media player 9 or better. I have found that the Dell laptops have video problems which downloading and installing the latest version usually fixes it. The last thing that I need to see is your running processess. Do you know how to look this up? I know this is alot, but really there is no obvious reason why this is happening. Let me know. Thanks.
            Mobile Impact
            Highly innovative car computer multimedia/entertainment system software.
            http://mobileimpact.biz.tm

            Comment


            • #7
              Having the same problem with Iguidance 2.1.1. Tried every suggestions from using "search." I'll give you list of my running process if you tell me how.
              CAR:06 350Z | LCD:Xenarc 700TSV | PS:M2-ATX | CPU:2.0GHz Turion 64 | MB:GA-K8N51GMF | RAM:1GB PC3500 DDR | HDD:WD 250GB SATA | USB1:Zoom 140M WiFi | USB2:iOne Scorpius Keyboard | USB3:Logitech Wingman | SERIAL:GPS BR-355

              Comment


              • #8
                Originally posted by myzhi
                Having the same problem with Iguidance 2.1.1. Tried every suggestions from using "search." I'll give you list of my running process if you tell me how.
                If you do a ctrl + alt + del it will show the task manager. Click on the processes tab then expand it to show all the processes running. Hit the print scrn key on the keyboard, then open MS Paint from your start menu and then hit edit then paste and it will put the screen print into a new file, then save it to a jpg file, then you can email it to me at [email protected]. Thanks.
                Mobile Impact
                Highly innovative car computer multimedia/entertainment system software.
                http://mobileimpact.biz.tm

                Comment


                • #9
                  Originally posted by reddeath30
                  If you do a ctrl + alt + del it will show the task manager. Click on the processes tab then expand it to show all the processes running. Hit the print scrn key on the keyboard, then open MS Paint from your start menu and then hit edit then paste and it will put the screen print into a new file, then save it to a jpg file, then you can email it to me at [email protected]. Thanks.

                  Lol. Such a noob. Totally forgot about Print Screen. Anyway, sent you the info. Hope, you can figure this out. Love your frontend.
                  CAR:06 350Z | LCD:Xenarc 700TSV | PS:M2-ATX | CPU:2.0GHz Turion 64 | MB:GA-K8N51GMF | RAM:1GB PC3500 DDR | HDD:WD 250GB SATA | USB1:Zoom 140M WiFi | USB2:iOne Scorpius Keyboard | USB3:Logitech Wingman | SERIAL:GPS BR-355

                  Comment


                  • #10
                    Problem solved. It was Zone Alarm. Once it was uninstall, IGuidance embedded.
                    CAR:06 350Z | LCD:Xenarc 700TSV | PS:M2-ATX | CPU:2.0GHz Turion 64 | MB:GA-K8N51GMF | RAM:1GB PC3500 DDR | HDD:WD 250GB SATA | USB1:Zoom 140M WiFi | USB2:iOne Scorpius Keyboard | USB3:Logitech Wingman | SERIAL:GPS BR-355

                    Comment


                    • #11
                      I am having a couple different issues with iGuidance:

                      - The Screen does not embed right - the top bar of the iGuidance program is always shown regardless of the changes I make in the setup for the screen in MI settings. It seems that I can shrink the window or expand it, but the screen never moves up or down to be hidden behind the top grapic in MI.

                      - Also, sometimes I get the Iguidance program screens when I select the GPS Menu button through MI, it is not consistent, but sometimes it hoses and locks up my system and I have to get to task manager to close everything out and start over.


                      I don't have Zone Alarm installed.

                      Running XP Pro SP2, PIII-700, 512MB Ram, Nvidia Riva TNT2 64, Direct X 9

                      Any suggestions appreciated! Maybe an ID10T error, who knows.....
                      Great Front End and look forward to using it in the car once I get this thing built!

                      Thanks again,

                      Ed

                      Comment


                      • #12
                        It is very possible that it is another program that is running in the background. To embed and resize iGuidance it has to find the window class of the program. Several classes are #32770 which is a commonly used window class and can be present in many different programs. So the program could be getting conflicts with other programs. My suggestion is to close any other programs that my be running to avoid this conflict and it will also enable your machine to run better. I find that your lockups is the program missing the right sequence of events because of system resource issues. The close/cancel buttons will always take you back to the main menu, or if you hit the exit button on the main menu will bring you back out without using task manager.

                        Originally posted by kb9nlk
                        I am having a couple different issues with iGuidance:

                        - The Screen does not embed right - the top bar of the iGuidance program is always shown regardless of the changes I make in the setup for the screen in MI settings. It seems that I can shrink the window or expand it, but the screen never moves up or down to be hidden behind the top grapic in MI.

                        - Also, sometimes I get the Iguidance program screens when I select the GPS Menu button through MI, it is not consistent, but sometimes it hoses and locks up my system and I have to get to task manager to close everything out and start over.


                        I don't have Zone Alarm installed.

                        Running XP Pro SP2, PIII-700, 512MB Ram, Nvidia Riva TNT2 64, Direct X 9

                        Any suggestions appreciated! Maybe an ID10T error, who knows.....
                        Great Front End and look forward to using it in the car once I get this thing built!

                        Thanks again,

                        Ed
                        Mobile Impact
                        Highly innovative car computer multimedia/entertainment system software.
                        http://mobileimpact.biz.tm

                        Comment


                        • #13
                          Thanks! I will take a peek at what is going on and see what i can come up with... Thanks for the suggestion.....

                          Comment


                          • #14
                            Hey, I just downloaded MI and have iG 2.1.3, when I hit GPS it loads iG fine but the windows taskbar (is that what its called? the bar at the bottom of windows with Start on it) comes up and stays there until I hit HOME or some other option in MI. Is this the same problem this guy is having?

                            Comment


                            • #15
                              Originally posted by SuprchargdMazda
                              Hey, I just downloaded MI and have iG 2.1.3, when I hit GPS it loads iG fine but the windows taskbar (is that what its called? the bar at the bottom of windows with Start on it) comes up and stays there until I hit HOME or some other option in MI. Is this the same problem this guy is having?
                              Nope, this is a different little issue. Its a really easy thing to fix. Go into the Settings and select the option to Hide Windows Components, this will get rid of the start bar completely.
                              Mobile Impact
                              Highly innovative car computer multimedia/entertainment system software.
                              http://mobileimpact.biz.tm

                              Comment

                              Working...
                              X