Announcement

Collapse
No announcement yet.

problem with screen size

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • problem with screen size

    I need some help I cant get the screen size correct. If I set the windows desplay to 800x600 when I play music I dont get the control bar on the botton. If I set the screen size to a higher rez the program wont fill the screen.

    Thanks

  • #2
    Originally posted by serious juju
    I need some help I cant get the screen size correct. If I set the windows desplay to 800x600 when I play music I dont get the control bar on the botton. If I set the screen size to a higher rez the program wont fill the screen.

    Thanks
    There have been some reported problems with this on the Xenarc displays I believe, where the screen only displays at 800x480. There is a setting either on the monitor or the computer. Im not sure exactly. There have been a couple of other posts on this, but I dont recall a fix.
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

    Comment


    • #3
      Originally posted by reddeath30
      There have been some reported problems with this on the Xenarc displays I believe, where the screen only displays at 800x480. There is a setting either on the monitor or the computer. Im not sure exactly. There have been a couple of other posts on this, but I dont recall a fix.

      Thanks for the reply Red you realy keep up on your product . I have searched but can find a thread on this problem.
      Should the res be 800 x 600 or 800 x 480? I do have the Xenarc display

      Comment


      • #4
        Originally posted by serious juju
        Thanks for the reply Red you realy keep up on your product . I have searched but can find a thread on this problem.
        Should the res be 800 x 600 or 800 x 480? I do have the Xenarc display
        It should most definitely be at 800x600. I may be buying a Xenarc just to play around and figure out this problem. Which model do you have?
        Mobile Impact
        Highly innovative car computer multimedia/entertainment system software.
        http://mobileimpact.biz.tm

        Comment


        • #5
          Originally posted by reddeath30
          It should most definitely be at 800x600. I may be buying a Xenarc just to play around and figure out this problem. Which model do you have?
          I have the 700IDT I hope this can be fixed I realy like your program, its so easy to use.

          Comment


          • #6
            What refresh rate is it set to ??
            Old setup
            Epia M10k, Cubid 2699R case, 512MB, 40GB 3.5" drive
            New setup
            Optiplex 260SX (2.8GHz P4, 512MB, 30GB, DVD)
            Xenarc 700IDT, USB hub, 802.11g, bluetooth, P2140, P5V

            Comment


            • #7
              Originally posted by markbuts3
              What refresh rate is it set to ??
              I beleive it is 60 h

              Comment


              • #8
                Up it to 74hz or something around there...
                Old setup
                Epia M10k, Cubid 2699R case, 512MB, 40GB 3.5" drive
                New setup
                Optiplex 260SX (2.8GHz P4, 512MB, 30GB, DVD)
                Xenarc 700IDT, USB hub, 802.11g, bluetooth, P2140, P5V

                Comment


                • #9
                  Originally posted by markbuts3
                  Up it to 74hz or something around there...
                  I will try that and let you know

                  thanks

                  Comment


                  • #10
                    Originally posted by markbuts3
                    Up it to 74hz or something around there...

                    that did not work still the same

                    Comment


                    • #11
                      I haven't switched my 700IDT on for ages as I need new parts, but iirc there is a setting in the menu to enable auto detection. Is that switched on ??

                      I assume you also lose the bottom of the screen of the windows desktop. I see no reason for the software to cause the screen to act differently. As I said though I can't test it on mine currently
                      Old setup
                      Epia M10k, Cubid 2699R case, 512MB, 40GB 3.5" drive
                      New setup
                      Optiplex 260SX (2.8GHz P4, 512MB, 30GB, DVD)
                      Xenarc 700IDT, USB hub, 802.11g, bluetooth, P2140, P5V

                      Comment


                      • #12
                        Originally posted by markbuts3
                        I haven't switched my 700IDT on for ages as I need new parts, but iirc there is a setting in the menu to enable auto detection. Is that switched on ??

                        I assume you also lose the bottom of the screen of the windows desktop. I see no reason for the software to cause the screen to act differently. As I said though I can't test it on mine currently
                        I think auto detect is off and yes I lose the windows parts also
                        I will check the detect problem and see if that does it

                        thanks

                        Comment


                        • #13
                          Yes it needs to auto detect and it struggles with lower refresh rates. That's why i suggested upping it

                          I just found a vid of mine and it auto detects as 800x600 at 74hz and shrinks it to fit the screen fine.
                          Old setup
                          Epia M10k, Cubid 2699R case, 512MB, 40GB 3.5" drive
                          New setup
                          Optiplex 260SX (2.8GHz P4, 512MB, 30GB, DVD)
                          Xenarc 700IDT, USB hub, 802.11g, bluetooth, P2140, P5V

                          Comment


                          • #14
                            Originally posted by markbuts3
                            Yes it needs to auto detect and it struggles with lower refresh rates. That's why i suggested upping it

                            I just found a vid of mine and it auto detects as 800x600 at 74hz and shrinks it to fit the screen fine.
                            I just checked there is no way to tunr autodetect on or off you just select it.
                            I did that and it still does not fit the screen

                            Comment


                            • #15
                              Originally posted by serious juju
                              I just checked there is no way to tunr autodetect on or off you just select it.
                              I did that and it still does not fit the screen

                              I think I got it to work call the manufacturer here is how to do it.
                              Go to control panel,display,settings,advanced,adapter,list all modes then pick 800 x 600 x 75 htz and that should fix it

                              Comment

                              Working...
                              X