Announcement

Collapse
No announcement yet.

FS Visualization's Appear Choppy

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • FS Visualization's Appear Choppy

    While I am playing audio files in the normal mode, the Visualization in the corner work and run fine and very smooth.

    However, when I fullscreen the Visualization it runs slower and much more choppy.... Anybody know how to fix this?

    I checked around in WMP, and I couldnt find any settings for when the Visualization goes fullscreen. I also noticed that while Im in WMP playing audio files that when I go fullscreen, the resolution appears to change and everything runs very smoothly. But something does happen differently when I run WMP by itself, and when its running in Mobile Impact.

    Any help is greatly apreciate. TIA!
    Carputer Progress
    [||||||||||] 100%
    Finally Installed!!
    Everything is in the car and working.
    I painted the cilpboard mount and it looks good.
    Shutdown/Startup is working excellent!
    View My Progress Here

  • #2
    Originally posted by we87
    While I am playing audio files in the normal mode, the Visualization in the corner work and run fine and very smooth.

    However, when I fullscreen the Visualization it runs slower and much more choppy.... Anybody know how to fix this?

    I checked around in WMP, and I couldnt find any settings for when the Visualization goes fullscreen. I also noticed that while Im in WMP playing audio files that when I go fullscreen, the resolution appears to change and everything runs very smoothly. But something does happen differently when I run WMP by itself, and when its running in Mobile Impact.

    Any help is greatly apreciate. TIA!
    The problem that you are describing is actually a typical one in WMP. Its somewhat of a video memory resource hog when it comes to its visualizations. What you are describing is due to a somewhat weak video card with a low amount of video memory. What are the specs on your computer? I have also found that if your computer shares video memory with system memory, you can increase your video memory in your bios which should resolve any problems.
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

    Comment


    • #3
      I have a Gigabyte GA-700VM400M Motherboard with on-board memory: http://www.gigabyte.com.tw/Products/...ame=GA-7VM400M

      Im not 100% sure how much memory the onboard video has, but I guess I will try tweaking out of the bios.

      The reason it came to my attention though is other programs run full screen Visualizations fine. Even WMP itself! Thats why I dont understand what is the difference and how is Mobile Impact embedding the Visualization..... If everything ran like this than I would have thought that I am having Video Card problems..... But I dont feel this is the case, until now.
      Carputer Progress
      [||||||||||] 100%
      Finally Installed!!
      Everything is in the car and working.
      I painted the cilpboard mount and it looks good.
      Shutdown/Startup is working excellent!
      View My Progress Here

      Comment

      Working...
      X