Announcement

Collapse
No announcement yet.

Not getting shell choices in Settings...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Not getting shell choices in Settings...

    Now that the computer is finally in the car, want MI shell, but it's no longer there. Wise ones, tell me what I have to do.
    CAR:06 350Z | LCD:Xenarc 700TSV | PS:M2-ATX | CPU:2.0GHz Turion 64 | MB:GA-K8N51GMF | RAM:1GB PC3500 DDR | HDD:WD 250GB SATA | USB1:Zoom 140M WiFi | USB2:iOne Scorpius Keyboard | USB3:Logitech Wingman | SERIAL:GPS BR-355

  • #2
    Originally posted by myzhi
    Now that the computer is finally in the car, want MI shell, but it's no longer there. Wise ones, tell me what I have to do.
    Im not sure that I understand... So in the settings there isnt a "Set Mobile Impact As Shell" button? You can also select Hide Windows Components too.
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

    Comment


    • #3



      It's suppose to be above "Hide mouse pointer," but there's nothing. If I uninstall / reinstall, it shows up, but disappear again after program restarts.

      Also, even though I have "Hide mouse pointer, it shows up after I tap the screen.
      CAR:06 350Z | LCD:Xenarc 700TSV | PS:M2-ATX | CPU:2.0GHz Turion 64 | MB:GA-K8N51GMF | RAM:1GB PC3500 DDR | HDD:WD 250GB SATA | USB1:Zoom 140M WiFi | USB2:iOne Scorpius Keyboard | USB3:Logitech Wingman | SERIAL:GPS BR-355

      Comment


      • #4
        myzhi -> I would uninstall the program, then make sure that you delete the mobile impact folder as well, then download a fresh copy from my site and then reinstall it. Im pretty sure that this will fix the problem.

        By the way, extremely clean install! How about a post in the Show off your rides section, I would like to see more.
        Mobile Impact
        Highly innovative car computer multimedia/entertainment system software.
        http://mobileimpact.biz.tm

        Comment


        • #5
          Originally posted by reddeath30
          myzhi -> I would uninstall the program, then make sure that you delete the mobile impact folder as well, then download a fresh copy from my site and then reinstall it. Im pretty sure that this will fix the problem.

          By the way, extremely clean install! How about a post in the Show off your rides section, I would like to see more.
          OK. I'll try that. Also, I just copy my post from main "Show off your project" into "Show off your ride" thread.
          CAR:06 350Z | LCD:Xenarc 700TSV | PS:M2-ATX | CPU:2.0GHz Turion 64 | MB:GA-K8N51GMF | RAM:1GB PC3500 DDR | HDD:WD 250GB SATA | USB1:Zoom 140M WiFi | USB2:iOne Scorpius Keyboard | USB3:Logitech Wingman | SERIAL:GPS BR-355

          Comment


          • #6
            Didn't work. Uninstall, move skin folder, delete everything else in MI folder, reinstall, and move skin folder back. Startup MI, default blue skin, go into settings, sees shell buttons, select MI, restart program, and shell button gone again. Also, still having problems with mouse cursor showning.
            CAR:06 350Z | LCD:Xenarc 700TSV | PS:M2-ATX | CPU:2.0GHz Turion 64 | MB:GA-K8N51GMF | RAM:1GB PC3500 DDR | HDD:WD 250GB SATA | USB1:Zoom 140M WiFi | USB2:iOne Scorpius Keyboard | USB3:Logitech Wingman | SERIAL:GPS BR-355

            Comment


            • #7
              Originally posted by myzhi
              Didn't work. Uninstall, move skin folder, delete everything else in MI folder, reinstall, and move skin folder back. Startup MI, default blue skin, go into settings, sees shell buttons, select MI, restart program, and shell button gone again. Also, still having problems with mouse cursor showning.
              Which modules does the mouse cursor show up in, all of them or just a couple or in specific modes? If you go into the settings screen and you click in the general area that the buttons are supposed to be does it show up? or do they not show at all even when you click?
              Mobile Impact
              Highly innovative car computer multimedia/entertainment system software.
              http://mobileimpact.biz.tm

              Comment


              • #8
                Originally posted by reddeath30
                Which modules does the mouse cursor show up in, all of them or just a couple or in specific modes? If you go into the settings screen and you click in the general area that the buttons are supposed to be does it show up? or do they not show at all even when you click?
                Believe, it's all of them, front screen, settings, video, emulator, and so on. Cursor appears after I tap the screen. Kinda annoying because I have to use my keyboard / joystick to move bottom so it gets out of the way.


                Not sure what you mean by Settings > General area buttons? If you mean shell buttons, they don't show up click or not click. It still there, because I can click the general area where they should be and it goes into affect on my system reboot.

                It's probably been address already, but shuffle doesn't seem to be random. Songs always plays in a certain order.
                CAR:06 350Z | LCD:Xenarc 700TSV | PS:M2-ATX | CPU:2.0GHz Turion 64 | MB:GA-K8N51GMF | RAM:1GB PC3500 DDR | HDD:WD 250GB SATA | USB1:Zoom 140M WiFi | USB2:iOne Scorpius Keyboard | USB3:Logitech Wingman | SERIAL:GPS BR-355

                Comment


                • #9
                  Originally posted by myzhi
                  Believe, it's all of them, front screen, settings, video, emulator, and so on. Cursor appears after I tap the screen. Kinda annoying because I have to use my keyboard / joystick to move bottom so it gets out of the way.


                  Not sure what you mean by Settings > General area buttons? If you mean shell buttons, they don't show up click or not click. It still there, because I can click the general area where they should be and it goes into affect on my system reboot.

                  It's probably been address already, but shuffle doesn't seem to be random. Songs always plays in a certain order.
                  The mouse will still cause the start bar to show regardless if is hidden or not, the mouse pointer is only changed into a single pixel and not removed completely, If you place a check on hide windows components then it will resolve that. If you have some kind of mouse program running in the background for you touch screen it could also be over riding this and again the hide windows components would still fix this.

                  Can you do me a favor and email me the skins for the settings screen... settings_normal.jpg and settings_pressed.jpg, because what your describing to me indicates that these buttons have been removed from the graphic somehow. And yep the shuffle is crappy. It would take a great deal of extra coding to fix it and I just havent worked on that part yet, sorry. Possibly will be fixed in the next version.
                  Mobile Impact
                  Highly innovative car computer multimedia/entertainment system software.
                  http://mobileimpact.biz.tm

                  Comment

                  Working...
                  X