Announcement

Collapse
No announcement yet.

MP3 Album With .JPG Art Crashes MI

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • MP3 Album With .JPG Art Crashes MI

    I have some different album folders full of MP3's... but instead of just a C:\Music I have different folders like C:\Music\No Doubt - Tragic Kingdom for example...

    When the album folder JUST contains .mp3 files it loads fine and works fine. However, when there is any .jpg file(s) in the directory folder, MobileImpact crashes for some reason and the only way to get out of it is to use the taskmanger (CTRL-ALT-DELETE) and manually end/close MobileImpact....

    Is there a particular reason for this? Or is it a bug? Can it be fixed?

    Thanks In Advance!
    Carputer Progress
    [||||||||||] 100%
    Finally Installed!!
    Everything is in the car and working.
    I painted the cilpboard mount and it looks good.
    Shutdown/Startup is working excellent!
    View My Progress Here

  • #2
    Originally posted by we87
    I have some different album folders full of MP3's... but instead of just a C:\Music I have different folders like C:\Music\No Doubt - Tragic Kingdom for example...

    When the album folder JUST contains .mp3 files it loads fine and works fine. However, when there is any .jpg file(s) in the directory folder, MobileImpact crashes for some reason and the only way to get out of it is to use the taskmanger (CTRL-ALT-DELETE) and manually end/close MobileImpact....

    Is there a particular reason for this? Or is it a bug? Can it be fixed?

    Thanks In Advance!
    I need more information on the issue. What are the filenames that the .jpg files are. What is the error message that you get, and what is the exact sequence of how you produce the error?
    Mobile Impact
    Highly innovative car computer multimedia/entertainment system software.
    http://mobileimpact.biz.tm

    Comment


    • #3
      I feel kinda silly now It wasnt the .jpg files crashing MI, its the .sfv files in the folders....

      There are .sfv (Safe File Verifier) files in my album folders along with some other files, which I forgot about untill now when I was trying to make a video for you and give you more detailed information about my issue... But, the problem seems to only lie with the .sfv files. My bad

      In either case though, attached is a text file that has a list of the files that were in a particular folder that crashed.

      A funny thing though: Whenever I move the .sfv file out of the directory, it loads fine in the app... Meaning that its the .sfv file that crashed it. However, if I move the .sfv file BACK into the same directory, it loads right up? Even though it crashed before? So it sounds like an indexing problem or something...

      Anyway, sorry for the mix up But its still a problem... And also, it doesnt produce any error when MI crashes... It locks up, the music continues the play, but I have no control over the application... its completely locked. So thats why I end the task in Windows Taskmanager...
      Attached Files
      Carputer Progress
      [||||||||||] 100%
      Finally Installed!!
      Everything is in the car and working.
      I painted the cilpboard mount and it looks good.
      Shutdown/Startup is working excellent!
      View My Progress Here

      Comment


      • #4
        Originally posted by we87
        I feel kinda silly now It wasnt the .jpg files crashing MI, its the .sfv files in the folders....

        There are .sfv (Safe File Verifier) files in my album folders along with some other files, which I forgot about untill now when I was trying to make a video for you and give you more detailed information about my issue... But, the problem seems to only lie with the .sfv files. My bad

        In either case though, attached is a text file that has a list of the files that were in a particular folder that crashed.

        A funny thing though: Whenever I move the .sfv file out of the directory, it loads fine in the app... Meaning that its the .sfv file that crashed it. However, if I move the .sfv file BACK into the same directory, it loads right up? Even though it crashed before? So it sounds like an indexing problem or something...

        Anyway, sorry for the mix up But its still a problem... And also, it doesnt produce any error when MI crashes... It locks up, the music continues the play, but I have no control over the application... its completely locked. So thats why I end the task in Windows Taskmanager...
        Actually I dont think its the sfv file. I think its the m3u file. If you created the m3u file with windows media player, it adds all kinds of extra stuff that MI cant recognize. Here is a post that describes the playlist problem.
        http://www.mp3car.com/vbulletin/show...2&postcount=40
        Mobile Impact
        Highly innovative car computer multimedia/entertainment system software.
        http://mobileimpact.biz.tm

        Comment


        • #5
          this happens to me also but only after i tried creating a new play list

          Comment


          • #6
            Originally posted by reddeath30
            Actually I dont think its the sfv file. I think its the m3u file. If you created the m3u file with windows media player, it adds all kinds of extra stuff that MI cant recognize. Here is a post that describes the playlist problem.
            http://www.mp3car.com/vbulletin/show...2&postcount=40
            Well all of the .m3u playlist files were made with Winamp I'm pretty sure... And all they contain is the filename of the mp3s, no path or directory info. Could that be causing the problem even if they were made with Winamp?
            Carputer Progress
            [||||||||||] 100%
            Finally Installed!!
            Everything is in the car and working.
            I painted the cilpboard mount and it looks good.
            Shutdown/Startup is working excellent!
            View My Progress Here

            Comment


            • #7
              Originally posted by we87
              Well all of the .m3u playlist files were made with Winamp I'm pretty sure... And all they contain is the filename of the mp3s, no path or directory info. Could that be causing the problem even if they were made with Winamp?
              Yep, Mobile Impact can only read the full path to the music. Anything else would mess it up.
              Mobile Impact
              Highly innovative car computer multimedia/entertainment system software.
              http://mobileimpact.biz.tm

              Comment


              • #8
                Cool, good to know. Ill try to mess with all of the playlist files in my albumbs folders and see if that works. Thanks again for the reply
                Carputer Progress
                [||||||||||] 100%
                Finally Installed!!
                Everything is in the car and working.
                I painted the cilpboard mount and it looks good.
                Shutdown/Startup is working excellent!
                View My Progress Here

                Comment

                Working...
                X