Announcement

Collapse
No announcement yet.

Buttons not "lined up" properly

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Buttons not "lined up" properly

    Things just look all out of whack (check attachments). Ignore the right section as that's my second monitor. Also not going into full screen like it should. My resolution I'm running is 1360x960, but I've tried setting it to full screen, changing the default resolution in the config.ini, and even forced the resolution to 800x600 to no avail. What's going on here exactly?
    Attached Files

  • #2
    When you say you've forced the resolution to 800x600, are you trying to force Moble Impact to this resolution, or your graphics card? MI will take up the enitre screen only when your graphics card is set to 800x600. I have a widescreen display that is 1200x480 in my car but i must have my computer's graphics car set to display 800x600 in order for MI to work properly.
    1997 Grand Prix GTP - Pioneer Premier HU - Alpine 4ch for mids/highs - McIntosh separates in the rear (soon to be in front as well) - Custom Passive Xovers - Pioneer Class A 300wrms amp - 2.5 farad cap - The original RF "The Punch" Pro Series 12"

    Comment


    • #3
      Originally posted by 1300mer View Post
      Things just look all out of whack (check attachments). Ignore the right section as that's my second monitor. Also not going into full screen like it should. My resolution I'm running is 1360x960, but I've tried setting it to full screen, changing the default resolution in the config.ini, and even forced the resolution to 800x600 to no avail. What's going on here exactly?
      I have seen this many time before, change your DPI back to 96. this will resolve the issue.
      Mobile Impact
      Highly innovative car computer multimedia/entertainment system software.
      http://mobileimpact.biz.tm

      Comment


      • #4
        Thanks

        Originally posted by reddeath30 View Post
        I have seen this many time before, change your DPI back to 96. this will resolve the issue.
        Thanks man, that was also driving me nuts....

        Comment

        Working...
        X