Announcement

Collapse
No announcement yet.

autoplay in 800x600

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • autoplay in 800x600

    Is it possible??? must run 800x600 on my carputer

  • #2
    the program was built for 640x480 so I dont think so....
    Mag. might do some hard codeing....but I guess thats up to him.

    May I ask why it must run in 800x600?

    Comment


    • #3
      for homeplayer for example
      during holiday I'll make a homemultimeedia box and on this there would also be our little car apps
      =>> Carpc Version2 -- Epia M 10K based<<=
      ::Epia M10k,7"VGA/40GB2.5",GPS,Opus90W ::
      ::trying to build second low cost carpc::
      ::Automp3.de :: CAR= Renault Clio2 - 2 seats 1.9D

      Comment


      • #4
        i can be done... ill add it to the list.... but for in-car use the 640x480 is what most ppl need...

        ill add it to my 'to do list' but I have other features that will appeal to more ppl before an 800x600 mode.....

        BTW Autoplay 1.3 is very close and should be out within the week...
        Project - GAME OVER :(

        Comment


        • #5
          Hi magnetik .
          could you think of TVtool resolutions ? 7xx*5yy ?
          is it possible to make in config file a line for example - windows size = VALUE ?



          Nice to see another grat version coming out

          felix
          =>> Carpc Version2 -- Epia M 10K based<<=
          ::Epia M10k,7"VGA/40GB2.5",GPS,Opus90W ::
          ::trying to build second low cost carpc::
          ::Automp3.de :: CAR= Renault Clio2 - 2 seats 1.9D

          Comment


          • #6
            The problem is when i use 640x480 in TVtool i get a black frame around the picture and in 800x600 it's fine.

            Comment


            • #7
              Originally posted by cliosport
              The problem is when i use 640x480 in TVtool i get a black frame around the picture and in 800x600 it's fine.
              wierd. When I run 640x480 my images run off the screen slightly on the right and left sides of my screen....
              DigitalDub
              1200 mhz duron/ 384m pc133/ 6.4 gig for OS / 75 gig storage/ 32 meg Nvidia Geforce2 wit TV out / onboard sound / GPRS / 7" digitallww flip out / X10 Mouseremote / 255w inverter (temp)

              Audio
              Nakamichi CD-45Z HU / Monsoon amp and 8 speakers

              Comment


              • #8
                Superfly - I get the same thing (very slight tho)

                Cliosport - gotya... its in the "To Do" list.... until then your gonna be 'letterboxed'
                Project - GAME OVER :(

                Comment


                • #9
                  the best whould be to do as felix99 said in the config file a line for example - windows size = 800x600

                  Comment


                  • #10
                    Originally posted by cliosport
                    the best whould be to do as felix99 said in the config file a line for example - windows size = 800x600
                    yeppo.... not a problem..... just need the time to make it happen..
                    Project - GAME OVER :(

                    Comment


                    • #11
                      great

                      Comment

                      Working...
                      X