Announcement

Collapse
No announcement yet.

Unwanted speed alerts

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unwanted speed alerts

    I've got MM working just fine, except for a problem with speed alerts. Any time I exceed 60Kph I get told I'm exceeding the speed limit, regardless of how I have MM configured. I've even tried setting the custom speed alert to 200 with no change in behavior. The speed being displayed by MM is correct.

    I'm using the latest MM with the 2005, Q2 Australian map. Although I have the speed camera database installed there are no database entries for any of the locations I've used MM.

    How does MM determine the speed at which the alerts are given and/or why is it ignoring my custom speed alert setting? More to the point, what can I do to remedy this rather irritating problem.
    Fuse - From the land of Oz

  • #2
    The speed alert is a setting in destinator... click Menu -> Settings -> Alert Settings. Uncheck "...Over the speed limit" and press Enter

    Done!
    Destinator 3 For PC! - http://www.map-monkey.co.uk/

    Comment


    • #3
      Originally posted by Ninja Monkey View Post
      The speed alert is a setting in destinator... click Menu -> Settings -> Alert Settings. Uncheck "...Over the speed limit" and press Enter

      Done!
      That's what I thought should be the case but I'm getting the alerts whether that option is ticked or not and always when I go over 60Kph. Any idea how it might have got "stuck" at that speed setting? Given that there are no speed camera locations on my route I'd have expected to receive no alerts regardless of my speed.

      I'll try it again tomorrow but remove the speed camera database first (because I'm desperate for things to try).

      Thanks for both the reply and the program.
      Fuse - From the land of Oz

      Comment


      • #4
        It shoudn't really get stuck...Bear in mind there are 2 places where speed alert settings can be configured: 1 is in Map Monkey configuration (where you can input a certain speed) and the other is in Destinators alert settings (as in my post above). With both of these turned off you definitely shouldn't be getting speed alerts unless you have a third party plugin installed.
        Destinator 3 For PC! - http://www.map-monkey.co.uk/

        Comment


        • #5
          Good news, sort of...

          I deleted the Australian speed camera database and the alerts have ceased. I figure this must be a Destinator, not Map Monkey, issue so will leave it at that. Thanks again.
          Fuse - From the land of Oz

          Comment

          Working...
          X