Announcement

Collapse
No announcement yet.

having problem...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • having problem...

    Im having a problem, hopefully someone could help. I put D3 emebbed with frodo, now when i press gps it opens but it stays minimized on the taskbar, and doesn't show up on full screen, even when i hit the button on the taskbar to maximize it. It's like it's running on the taskbar but im not being able to see it or maximize it. Any ideas??

  • #2
    Originally posted by TheKurbster
    Im having a problem, hopefully someone could help. I put D3 emebbed with frodo, now when i press gps it opens but it stays minimized on the taskbar, and doesn't show up on full screen, even when i hit the button on the taskbar to maximize it. It's like it's running on the taskbar but im not being able to see it or maximize it. Any ideas??
    If you run it stand-alone does it still start minimised?
    Destinator 3 For PC! - http://www.map-monkey.co.uk/

    Comment


    • #3
      yes it does open min., but that's the thing i reinstalled it and still nothing.

      Comment


      • #4
        Originally posted by TheKurbster
        yes it does open min., but that's the thing i reinstalled it and still nothing.
        Open up your Settings.ini inside the frontend folder and change the following

        [SizeAndPos]
        RestoreOnOpen=Yes


        to

        [SizeAndPos]
        RestoreOnOpen=No


        Let me know if that helps
        Destinator 3 For PC! - http://www.map-monkey.co.uk/

        Comment


        • #5
          I didnt want to start a new thread. Ive got an earthmate gps and it works fine except in Destinator 3. Ive download the new drivers tested it with the utils in it and it picks up satillites just fine I just cant get it to work in destinator does anyone know what I can do? When ever I load up destinator with the right settings it says com port busy. and if I tell it to find it. It cant. It works fine in Street Atlas(which sux)

          Comment


          • #6
            Originally posted by masher
            I didnt want to start a new thread. Ive got an earthmate gps and it works fine except in Destinator 3. Ive download the new drivers tested it with the utils in it and it picks up satillites just fine I just cant get it to work in destinator does anyone know what I can do? When ever I load up destinator with the right settings it says com port busy. and if I tell it to find it. It cant. It works fine in Street Atlas(which sux)
            Wait for the new version, which gives you the option to bypass desintators built in gps protocol completely

            Until then the only thing I could suggest is new drivers - but you've tried that already
            Destinator 3 For PC! - http://www.map-monkey.co.uk/

            Comment


            • #7
              Originally posted by Ninja Monkey
              Wait for the new version, which gives you the option to bypass desintators built in gps protocol completely

              Until then the only thing I could suggest is new drivers - but you've tried that already
              Okay, can u give me an ETA for the new version you said a week or two ten days ago. I just bought the maps so i really want to try this out.

              Comment


              • #8
                Originally posted by masher
                Okay, can u give me an ETA for the new version you said a week or two ten days ago. I just bought the maps so i really want to try this out.
                BETA version is coming very soon - which you can choose to download if you like, and once all the bugs are fixed I'll make an official release
                Destinator 3 For PC! - http://www.map-monkey.co.uk/

                Comment

                Working...
                X