Announcement

Collapse
No announcement yet.

Sisf in D3 beta

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sisf in D3 beta

    Nice work NM. I did try to run D3 beta in Sirf and in gps settings there is: find gps and set gps. When i press find, it finds the gps. When I press: set gps it says: com port is busy!! Anyone knows what im doing wrong?
    P4.1,8 - 512 ram - Power: M1-ATX 6-24V DC/DC - HU: Blaupunkt Seattle MP74 - Lcd: lilliput touch. - GPS rec. Navilock NL-202U ( USB).- 2 usb for ex. - 1 cardread. 9 in 1. - Softw.: MapMonkey - Frontend: Roadrunner

  • #2
    just press set and exit, it should work anyways
    DICE Los Angeles
    ]

    Comment


    • #3
      Originally posted by yokeren
      Nice work NM. I did try to run D3 beta in Sirf and in gps settings there is: find gps and set gps. When i press find, it finds the gps. When I press: set gps it says: com port is busy!! Anyone knows what im doing wrong?
      If you've already configured the GPS com port under advanced settings then you don't need to do it again in Destinator!!
      Laidback


      The ultimate CarPC - Wow!

      Comment


      • #4
        okay.. in 19200?
        P4.1,8 - 512 ram - Power: M1-ATX 6-24V DC/DC - HU: Blaupunkt Seattle MP74 - Lcd: lilliput touch. - GPS rec. Navilock NL-202U ( USB).- 2 usb for ex. - 1 cardread. 9 in 1. - Softw.: MapMonkey - Frontend: Roadrunner

        Comment


        • #5
          Now its working, but i gps status its telling me im using NMEA in com 3 and in setting it is Sirf, com1. Dont get it.....
          P4.1,8 - 512 ram - Power: M1-ATX 6-24V DC/DC - HU: Blaupunkt Seattle MP74 - Lcd: lilliput touch. - GPS rec. Navilock NL-202U ( USB).- 2 usb for ex. - 1 cardread. 9 in 1. - Softw.: MapMonkey - Frontend: Roadrunner

          Comment


          • #6
            ignore gps status, destinator doesn't have control of the GPS once advanced mode is active
            Destinator 3 For PC! - http://www.map-monkey.co.uk/

            Comment


            • #7
              Originally posted by Ninja Monkey
              ignore gps status, destinator doesn't have control of the GPS once advanced mode is active
              Okay. And thanks again. Nice work
              P4.1,8 - 512 ram - Power: M1-ATX 6-24V DC/DC - HU: Blaupunkt Seattle MP74 - Lcd: lilliput touch. - GPS rec. Navilock NL-202U ( USB).- 2 usb for ex. - 1 cardread. 9 in 1. - Softw.: MapMonkey - Frontend: Roadrunner

              Comment


              • #8
                Whats going on > Please help

                I'm confused with this too...

                I have a BU-303...have used SiRFDemo to set it to SiRF and within that software it works fine.

                In NM front end...i have adv gps enabled com 3, SiRF, autodetect (speed).

                When the software loads obviously as above the dest info is useless...but the little circle which represents 'you' on the map goes to a red cross..as if no gps is present?

                If i set the adv. gps settings to NMEA then the circle stays as is and i get all the sat info through dest? Even thou the BU303 is set to SiRF throu above software?

                This is i dont have the PC in the car so cant move around to check that even tho the circle is red cross its actually moving with me!

                I really wanna use SiRF so can anyone confirm this?

                NM dont you use a BU-303? did you set yours to SiRF with SiRFDemo?

                Many Thanks
                Chilli_P

                Epia 800 > 3.5" 30GB HD > Teac Slim CD > BU-303 GPS > Safecom Bluetooth > WiFi > Xenarc 700TSV > Opus 150

                Current Status:Installed - tweaking

                Want Widcomm 4?

                Comment


                • #9
                  are you sure it's set to SiRF? Connect to the com port with hyperterminal and see if you're receiving NMEA messages or SiRF (NMEA will be plain text, SiRF will be binary so you'll just get random chars)

                  And yep, I have a BU-303 and set it with sirfdemo
                  Destinator 3 For PC! - http://www.map-monkey.co.uk/

                  Comment


                  • #10
                    Now its working Did use a wrong SirfDemo program, stupid me. Sorry
                    P4.1,8 - 512 ram - Power: M1-ATX 6-24V DC/DC - HU: Blaupunkt Seattle MP74 - Lcd: lilliput touch. - GPS rec. Navilock NL-202U ( USB).- 2 usb for ex. - 1 cardread. 9 in 1. - Softw.: MapMonkey - Frontend: Roadrunner

                    Comment


                    • #11
                      Random

                      NM tnx for reply...

                      hyperterminal

                      l! ! ! Cf++*+*++**+o
                      r&%%%%%%%%&/E(!!!!!!! !! "
                      #"#"#""""1G1! ! !! ): qM$4Gڰ T
                      2E


                      gives that sort of stuff...defo in SiRF mode...set and monitered with Leadtek GPS Moniter! and SiRFDemo.

                      I dont get it!

                      Really want this to work as so many reviews say Destinator is better with SiRF!

                      Any ideas? Should the circle have a red cross in it?

                      Tnx
                      Chilli_P

                      Epia 800 > 3.5" 30GB HD > Teac Slim CD > BU-303 GPS > Safecom Bluetooth > WiFi > Xenarc 700TSV > Opus 150

                      Current Status:Installed - tweaking

                      Want Widcomm 4?

                      Comment


                      • #12
                        Forget it....its working now for some reason! havent dont anything different except set the speed manually in the adv settings....so maybe it was that!

                        Thanks guys
                        Chilli_P

                        Epia 800 > 3.5" 30GB HD > Teac Slim CD > BU-303 GPS > Safecom Bluetooth > WiFi > Xenarc 700TSV > Opus 150

                        Current Status:Installed - tweaking

                        Want Widcomm 4?

                        Comment


                        • #13
                          Can someone please help me, i am trying to get sirf to work!!! i have actually got it working but everytime i close and reopen D3 beta 3 i have to reconfigure the advance settings to something completely different then close it again open it and reconfigure the advance settings again to sirf, Com 5, Autodetect speed? i am using a BU-303 recieve, this is the only way i can get it to work? Many thanx

                          Comment


                          • #14
                            Are you saying when you go back into config the settings aren't the same as you saved them?
                            Destinator 3 For PC! - http://www.map-monkey.co.uk/

                            Comment


                            • #15
                              No the settings are the same because i set them up in Advance Mode so the settings shouldn't matter. It will just not connect to the receiver again after i have exit and gone back in! the only way it will is by going out changing the settings to something else (anything) exiting and then setting it up again on the right com port. It just say com port busy for some reason?

                              Comment

                              Working...
                              X