Announcement

Collapse
No announcement yet.

1.1.3 BETA3 Hotfix 3

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1.1.3 BETA3 Hotfix 3

    I've had my regional settings set to Italian for the last few hours sorting this thing out! I found quite a few things behind the scenes other than speed camera detection that were going wrong. I'm confident it's all sorted.

    [v1.1.329]

    ADDED: Importing of PocketGPS databases
    ADDED: Exporting of databases to CSV

    FIXED: Centrafuse being unable to close the frontend
    FIXED: Speed Camera Detection "Overflow" errors
    FIXED: DailyLog Plugin errors

    Download here
    Destinator 3 For PC! - http://www.map-monkey.co.uk/

  • #2
    Ahhhh!
    Tomorrow test the new hotfix.

    Ninja the best

    Mauri

    Comment


    • #3
      Thanke

      Comment


      • #4
        get errors i did not do any other hotfixes, and worked before the hotfix 3

        Error Details:

        Number: 339
        Description: Component 'Comdlg32.ocx' or one of its dependencies not correctly registered: a file is missing or invalid
        Source: Open_Setup
        Version: 1.1.329 BETA3
        HelpContext: 1000339
        HelpFile:
        LastDllError: 0

        and

        Error Details:

        Number: 339
        Description: Component 'Comdlg32.ocx' or one of its dependencies not correctly registered: a file is missing or invalid
        Source: Main_Form_Load
        Version: 1.1.329 BETA3
        HelpContext: 1000339
        HelpFile:
        LastDllError: 0
        my destinator map resource down permanently

        Comment


        • #5
          I knew that'd happen!
          Attached Files
          Destinator 3 For PC! - http://www.map-monkey.co.uk/

          Comment


          • #6
            G0, G0, G0, G0, G0, G0, G0, G0, G0, G0, G0, G0, G0, G0, G0!!!!!!!!!!!
            See my car and donate for spinning logos at www.ildena.it/carpc

            Comment


            • #7
              worked for me :-)
              -Xenarc 700TS
              -P4 2.0 GHz, DIN size, 512 RAM, 80 Gb hdd, DVD/CD
              -Usb GPS, FM modulator
              -OBD2 interface
              -Frodoplayer & Destinator frontend

              Comment


              • #8
                Originally posted by Ninja Monkey
                I've had my regional settings set to Italian for the last few hours sorting this thing out! I found quite a few things behind the scenes other than speed camera detection that were going wrong. I'm confident it's all sorted.

                [v1.1.329]

                ADDED: Importing of PocketGPS databases
                ADDED: Exporting of databases to CSV

                FIXED: Centrafuse being unable to close the frontend
                FIXED: Speed Camera Detection "Overflow" errors
                FIXED: DailyLog Plugin errors

                Download here
                Cool - thanks.... when do think you will call it a day as a beta and move to a release ? I'm assuming bugs can be updated in the next version other wise we could be at this for some time... Just a thought. Well done... will test later.

                Terran
                My Project Site

                Comment


                • #9
                  Originally posted by Ninja Monkey
                  I knew that'd happen!
                  how and where do i register that ?thanks
                  my destinator map resource down permanently

                  Comment


                  • #10
                    Copy the Comdlg32.ocx in C:\Windows\Sistem32 folder.

                    To me work correctly in this mode.


                    Mauri

                    Comment


                    • #11
                      Originally posted by ccsnet
                      Cool - thanks.... when do think you will call it a day as a beta and move to a release ? I'm assuming bugs can be updated in the next version other wise we could be at this for some time... Just a thought. Well done... will test later.

                      Terran
                      When all the "major" bugs are gone, like the non-english speed cam one I just fixed.

                      Unless another one appears in the next week I think it'll go official
                      Destinator 3 For PC! - http://www.map-monkey.co.uk/

                      Comment


                      • #12
                        It works... but... it's very slow when it load the camera alert message (you see the camera when you have just passed it), and the PC is difficult to use: it seems as it is making lot of process and don't let me do anything. I don't think it's a my pc's fault. I'll ask to MAURI about the problem and then I'll make you know what the answer is...
                        Thank you...
                        See my car and donate for spinning logos at www.ildena.it/carpc

                        Comment


                        • #13
                          Originally posted by Ninja Monkey
                          When all the "major" bugs are gone, like the non-english speed cam one I just fixed.

                          Unless another one appears in the next week I think it'll go official
                          I've had two random XP "Phone Homes" since applying hotfix2 & 3, which had to shut down D3 Frontend. These were in navigation mode. Until now D3 FE has been rock solid in XP. If it happens again I'll catch the error if that might help ?

                          Wizz
                          Car : Ford Focus Zetec S 1800cc
                          Carpc :Galaxy GT-P1000 Original 7in Tab
                          Mounted in "On Dash" Custom Install

                          Comment


                          • #14
                            Originally posted by ildena
                            It works... but... it's very slow when it load the camera alert message (you see the camera when you have just passed it), and the PC is difficult to use: it seems as it is making lot of process and don't let me do anything. I don't think it's a my pc's fault. I'll ask to MAURI about the problem and then I'll make you know what the answer is...
                            Thank you...
                            Same identical thing!

                            When in the range of survey of the speed cam crash D3 and the PC, and after a lot of time displayed for 1 second the message of " Warning ", then everything return all ok.

                            All the other errors seem resolved,remains however this......

                            Thanks of everything

                            Mauri

                            Comment


                            • #15
                              It's fine here, have you guys imported the cameras into favorites?
                              Destinator 3 For PC! - http://www.map-monkey.co.uk/

                              Comment

                              Working...
                              X